1. Check out our app, Forums for Android! Download and leave feedback here!

Hero not syncing with google calander

Discussion in 'Android Lounge' started by Redlined600, Apr 19, 2010.

  1. Redlined600

    Redlined600 New Member
    Thread Starter
    5

    Apr 19, 2010
    1
    0
    5
    I'm about to throw this phone out the #@$ing window. It's probably user error, I hope.

    The deal is I can make an event in google calender and it will update in my phone but when I make an event on my phone is won't sync with my calander. Before you bash me....I searched and searched and everyone was saying that one has to make sure the setting are set you "your email@gmail.com" not the "my calender". I tired, I can check the box but as soon as I go out of the setting it defaults back to "my calendar". I tired "all calendars" I tired restarting the phone, nothing seems to work. Also when making new events in the phone the only option is "my calendar".

    Please help.

    :mad::mad::mad::mad::mad:

    *EDIT:
    User error.
    Calendar Menu>Calendars>check appropriate calendars
    Not sure what my problem was but it's working now. Maybe a mod could just delete this.
     

    Advertisement

Share This Page

Loading...