1. Check out our app, Forums for Android! Download and leave feedback here!

Hero on Vodafone outgoing email setting?

Discussion in 'Android Devices' started by cheggerspop, Sep 17, 2009.

  1. cheggerspop

    cheggerspop Well-Known Member
    Thread Starter
    56

    Aug 16, 2009
    171
    6
    56
    UK
    Hero is on Vodafone UK and but I'm a bit stumped of what to put in the outgoing/STMP server settings section of the Mail facility?

    I'm trying to set-up an account for an association I'm involved with, which is a IMAP account via servage.net and am view incoming emails.

    TIA,


    Chegs.
     

    Advertisement

  2. Carl C

    Carl C Well-Known Member
    138

    Sep 11, 2009
    6,062
    38
    138
    Student
    London
    Have you considered using Google Fetch?

    It can retrieve your email and deliver straight into your Gmail which can be delivered straight to your phone. It also has the "From field" set to whatever address the email was sent to for example:

    Email sent to 123[at]123. com -> Fetched into your Gmail -> You reply -> the message still says it is from 123[at]123. com instead of 123[at]gmail. com.

    Carl C :D
     
  3. trick202

    trick202 Well-Known Member
    88

    Aug 26, 2009
    949
    49
    88
    Designer
    UK
    Yeah, I did this for a while too.

    I'm not a fan of gmail conversation format though, so I switched back to keeping them separate.
     
  4. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,986
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    To send when connected to Vodafone you'll need to use their outgoing server settings, I think. POP can hit the remote mailbox directly but unless servage.net use authentication an SMTP connection will have to be via Vodafone. Your best bet is to check with servage.net for advice.
     
  5. cheggerspop

    cheggerspop Well-Known Member
    Thread Starter
    56

    Aug 16, 2009
    171
    6
    56
    UK
    I've finally got an answer to this, so here it is in case anyone else is have the same problem -

    At the Outgoing server settings -

    1) Tap the tick at Require sign-in to untick
    2) At SMTP server enter send.vodafone.net
    3) At Security type tap the down arrow and tap None
    4) Tap Port and enter 25

    One of the reasons I have having problems trying to get this to work was that I was putting the settings in at home and wi-fi was running, so the Hero was trying to use Vodafone settings via my home IP and thus it was saying it wasn't working!?! D'oh!

    Also, just for clarification in the Incoming settings, for POP3 accounts you enter Port 110 and for IMAP4 accounts the port is 143.


    Chegs.
     
  6. Lanarkian

    Lanarkian New Member
    5

    Dec 22, 2010
    3
    0
    5
    I have just chanced across this site.

    Can you confirm that, for my HTC Desire, I key the following in 'Outgoing server settings'.

    SMTP server:
    send.vodafone.net

    (i.e. no SMTP. before the above?

    I am still getting "421 cannot connect to server"

    Thanks,
     
Tags:

Share This Page

Loading...