1. Download our Official Android App: Forums for Android!

Hero snyncing problems

Discussion in 'Android Devices' started by prettytony8000, Mar 27, 2010.

  1. prettytony8000

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 27, 2010

    Mar 27, 2010
    2
    0
    5
    I'm having a problem syncing my Hero with my XP machine. It recognizes that something is plugged in but it only show it at a drive and will not let me access any files. I get a please insert disk in G drive error. I also have a 4g hc card in it too. Help!
     

    Advertisement

  2. treborcj

    treborcj Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    646
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    646
    33
    68
    It should not be coming up as an "A" drive. Change the drive letter to G.
     
  3. Little Darwin

    Little Darwin Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    349
    Joined:
    Mar 18, 2010

    Mar 18, 2010
    349
    37
    63
    Male
    Systems Analyst
    Wilkes-Barre, PA
    On the Notification screen, you should see a "USB Connected"

    Tap it, and it will give you the option to allow your PC to see the SD card as a drive.
     
  4. t1jordan

    t1jordan Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    586
    Joined:
    Oct 19, 2009

    Oct 19, 2009
    586
    22
    83
    Baltimore
    turn your phone off and back on. that should make it work
     
  5. Arty

    Arty Member
    Rank:
    None
    Points:
    15
    Posts:
    34
    Joined:
    Mar 26, 2010

    Mar 26, 2010
    34
    0
    15
    Have you tried plugging it in, then going to the phone and selecting "Mount" when it says "PC Detected" or whatever the notification is?
     
Tags:

Share This Page

Loading...