1. Check out our app, Forums for Android! Download and leave feedback here!

Hero with Bury car kit

Discussion in 'Android Devices' started by peterc10, Apr 3, 2010.

  1. peterc10

    peterc10 Well-Known Member
    Thread Starter
    78

    Jan 10, 2010
    711
    80
    78
    UK
    Hi

    Has anybody successfully paired their Hero with a Bury CC9060 car kit so that it plays music please?

    I have just bought myself an ex-demonstrator car that comes complete with this car kit. I connected by BT straight away with no problems - it even managed to sort of synch my phone book. It says I am connected for both phone calls and media, i.e. both handsgree and A2DP profiles (which the Bury supports).

    Phone calls work well on handsfree profile but I can't get any sound out of the media that uses A2DP profile - either my music player or my sat nav directions. They think they are connected because there is no sound coming from the phone loudspeaker and because the music player on the Bury stops and starts the music player on the Hero. Everything except sound!!!!! :thinking:

    Not too worried about the music player but I am getting no directions from my sat nav (Sygic Mobile Maps) or camera warnings. I really need this function. Have spent all day pulling my hair out trying to cover all the bases.

    Any ideas would be welcomed please.
     

    Advertisement

  2. Jaffa

    Jaffa Well-Known Member
    148

    Nov 16, 2009
    1,185
    91
    148
    Electrical Engineer
    Brighton
    With the device connected and media playing. When you adjust the media volume from the phone, which volume profile is hero showing being adjusted?
     
  3. peterc10

    peterc10 Well-Known Member
    Thread Starter
    78

    Jan 10, 2010
    711
    80
    78
    UK
    It is showing the media volume being adjusted and is on maximum
     
  4. peterc10

    peterc10 Well-Known Member
    Thread Starter
    78

    Jan 10, 2010
    711
    80
    78
    UK
    OK I think I have found the reason for this. It appears that to get "music" (i.e. anything using the A2DP BT profile) out from the Bury it has to have a separate connection to the AUX connection on my car audio. It appears mine hasn't got that - not sure whether it is just not connected or there is no AUX to connect to.

    So now I am trying to switch off the A2DP instead - I have started a new thread here to see if anybody can help me with that.
     
Tags:

Share This Page

Loading...