1. Download our Official Android App: Forums for Android!

Root Hey Everyone!

Discussion in 'Android Devices' started by jsphmuckey, Jan 1, 2013.

  1. jsphmuckey

    jsphmuckey Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    115
    Joined:
    Dec 26, 2010

    Dec 26, 2010
    115
    11
    58
    Male
    Meat Department
    Port Aransas, TX
    Hey ZTE Warp Sequent community! My name is Joseph aka jsphmuckey. I've been following these threads ever since the Sequent was released. I got this phone cause it well was only $200 lol AND it looked nice & had a large touchscreen. I havent had a zte device before so it was a cool change. However I do miss my LG's! Samsung was alright but I LOVED my LG Esteem from MetroPCS.

    But, since moving to south texas I had to switch from MetroPCS to another provider due to lack of coverage/service. I was roaming and soon realized the Coastal Bend is mainly Cricket & now Boost. Prepaid that is.. ;) Ive been prepaid since day one, mainly cause I have no credit & I like knowing what my bill is every month!

    Boost Mobile is alright, shrinking payments is a plus. I'm used to 4G & this 3G is somethin to get use to on the warp sequent. Its not that bad though :p But, I do miss my unlimited 4G & unlimted everything else for only $60! Oh & metro came out with the Galaxy S3 & thats my dream phone or the soon to be S4 ;) lolzz

    I'm rooted, now w/ cwm that I installed using the android terminal method, & made a backup in cwm & backed up my apps with titaniumbackup. About to download & install the rom uploaded/released by Shinjitsu dude :) Hopefully CyanogenMod gets going as well.

    Super excited to see this phone progressing! Cause lets face it stock everything is useless. I dunno how the average android owner actually does anything without at least rooting. Bloatware is a bitch!

    I want to thank these people for doing the work they've done:

    shinru2004, chrisjv3393, superr, junkie2100, downthemachine,

    sorry if I forgot anyone!

    Btw, has anyone had any issues changing their vm heapsize? I think I've tried changing the heapsize to 48m a couple times & it ****** up my phone & wouldnt boot. Had to restore build.prop using the zte update tool! yeah had to install stock everything just to get back my original build.prop lol had to reroot as well. But, has anyone else had this problem? heapsize? lmk thanks!

    Also, I tried pulling my build.prop using adb which I did & changed the heapsize back to 32 or 38 whatever the default is. But I had issues pushing it back! I think I have sdk, adb, drivers of course are installed, but my adb setup might be wrong :( I dunno.

    Plus, I would love to program or develop & stuff but I have windows 7 & as far as I kno u have to have linux or the alike in order to do it properly or at all. But, I'd like to help out as much as I can! NEW TESTER HERE!!!!! Hahahahaha Thanks everyone!
     

    Advertisement

  2. shinru2004

    shinru2004 Android Expert
    Recognized Developer
    Rank:
    None
    Points:
    333
    Posts:
    1,812
    Joined:
    Nov 22, 2011

    Nov 22, 2011
    1,812
    1,571
    333
    Male
    Charlestown
    You have to clear Dalvik cache when you change the heap size. Otherwise it could cause issues. My rom has a 256m heap size.
     

Share This Page

Loading...