1. Are you ready for the Galaxy S20? Here is everything we know so far!

Hey Google has stopped showing results even though audio works.

Discussion in 'Android Devices' started by David Pesetsky, Jun 25, 2021.

  1. David Pesetsky

    Thread Starter

    There was a recent update to Android on my Galaxy 10 SE. Now when I say hey Google, it does respond and claims that there are search results available, but it shows nothing on screen. However if I long press the middle button on the bottom to manually bring up the Google search, then it works fine.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    try rebooting your phone. if that does not work then try clearing cache and data for google assistant
     
  3. David Pesetsky

    Thread Starter

    I did both those things and it doesn't fix it.only a long press of the middle button at the bottom brings Google up visually.
     
  4. David Pesetsky

    Thread Starter

    Google is not able to display anything on the screen although it is talking plenty.
     
  5. David Pesetsky

    Thread Starter

    So, now it magically fixed itself. Maybe clearing the cache and waiting a couple days is what fixed it I don't know.
     
  6. countryblue

    countryblue Newbie

    defaultith
    Twice, for an extended period of time, in the past several days, o.k. google gets me a a beep response, accompanied by a brief "flash" of white superimposed over the home screen bottom control buttons, but no Google interface with the microphone, So I assume were talking about the same thing. Last night it was o.k, but now it's broken again

    I also noticed another phenomenon. I have a link in a text message. When I click on it, it gives me a list browsers I want to"Open With" but Google is not in the list, which is quite odd, I believe. I just thought there might be a connection with the "o.k. google" thing.

    Or perhaps someone could advise me how to get Google added to that "Open With" list.

    This is my default browser settings. No way to add something? I clicked on Chrome, but is there there is no way to "unclick" it, and get back that "open with" option?
     

    Attached Files:

    #6 countryblue, Jul 1, 2021
    Last edited: Jul 1, 2021
  7. mikedt

    mikedt 你好


    It's got the Chrome browser on the list, which is made by Google of course
    , and integrates some of their other services. That seems to be the obvious Google app for opening web URLs, and I can't think of anything else from Google that does that. And "Samsung Internet" is the phone's own stock browser on Samsung devices.
     
  8. David Pesetsky

    Thread Starter

    My Samsung 10 SE is doing that again. No visual results from hey Google. I tried to reinstall the Google app but it does the same thing.
     
  9. countryblue

    countryblue Newbie

    It worked once for me this morning, but not now. BTW, you're probably already know this, but opening the Google app and tapping the microphone icon the does the same thing as "Hey Google"

    Google assistant runs thru the Google app.

    Available browsers
     

    Attached Files:

    #9 countryblue, Jul 2, 2021
    Last edited: Jul 2, 2021
  10. David Pesetsky

    Thread Starter

    Would be nice to get this fixed. Who's in charge?
     

Samsung Galaxy S10e Forum

The Samsung Galaxy S10e release date was March 2019. Features and Specs include a 5.8" inch screen, 16MP camera, 6/8GB RAM, Exynos 9820 processor, and 3100mAh battery.

March 2019
Release Date
0
Reviews
Loading...

Share This Page

Loading...