1. Download our Official Android App: Forums for Android!

General Hey guys, new to the board and got a question bout recieving videos through text..

Discussion in 'Android Devices' started by slider6996, Aug 26, 2011.

  1. slider6996

    slider6996 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    117
    2
    36
    None ya
    Temple Texas
    Hi guys, first off i been reading the boards for awhile and seems like a very friendly and helpful board so im hoping someone has a answer to problem i seem to be having.

    So first off this is my 6th MT...yes 6th..exchanged it 5 times through best buy at 2 different stores and finally i just got refund and went and bought 1 at radio shack and it was working fine till just now so i created account to get on here and ask lol..

    So anyway my friend out of state would send me random videos through text and i knew there is a set time and me and her never had no problems before and her vids were like 15 secs usally and today she sent one and i caught it saying downloading and size was like 307kb and then the text just turned blank and then when i checked message details the size was 1kb instead of 307kb,but it had her name but nothing was there, so she resent and same thing again. Is there a problem with my phone or whats causing this? Since i got this one from radio shack this was first time she tried sending a vid to this phone so idk if its a phone issue or what, i just told her to try to send a 5 sec one but havent recieved yet and i noticed that when she does send them there seems to be a delay, like it arrived at say 6:16 but the actual time on my phone is 6:20 for example.

    And finally just as i was using my phone for net for pc it randomly restarted which its never done on this one but it has on other MT i had..so kinda bummed, idk why i cant recieve vids no more, only thing done to this phone is its rooted and is running free version of juice defender with just the balanced setting set. Any help would be appreiciated and ty in advance for any help.
     

    Advertisement

  2. AtticTRON

    AtticTRON Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    318
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    318
    51
    53
    Los Angeles, CA
    Try having the video sent to your email instead. That's what I do.
     
  3. slider6996

    slider6996 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    117
    2
    36
    None ya
    Temple Texas
    Ya maybe but never had to do that before though and even she getting frustrated and dont wanna try to send anymore lol. I just now got the 1 pic she sent but not the other, idk what could be causing problem, tried googling and it seemed VM had a issue before with this but post was from febuary. I did forget to post something though, when i restarted phone earlier after it was fully charged and when it rebooted and said checking or preparing SD card or w/e, it randomly poped up saying um..err i cant recall but its when u first get phone and it talks bout clicking this or that to activate phone which even my old MTs never did, so i figure i go ahead and hit activate again and when i finished and hit restart and when it was restarting it said there was a account error but still restarted anyway.
     

Share This Page

Loading...