1. Download our Official Android App: Forums for Android!

General Hi Galaxy Not working with KK update

Discussion in 'Android Devices' started by Tee52, Mar 16, 2014.

  1. Tee52

    Tee52 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Mar 16, 2014

    Mar 16, 2014
    8
    1
    6
    Before the Kit Kat update we could wake our phones up by saying hi galaxy. That feature no longer works since the Kit Kat update. We now have to go to the S voice and click on mic icon the say what we want. Is there a fix for this? I have checked in settings and they are all on. I have the Galaxy Note 3.
     

    Advertisement

  2. dontpanicbobby

    dontpanicbobby Android Expert
    Rank:
     #34
    Points:
    713
    Posts:
    8,123
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    8,123
    4,490
    713
    Male
    Boston MA USA
    Welcome to the Android Forums Note 3 sub-forums Tee52, Try this; Open S-voice and click on the Menu key. Turn off Voice wake-up and un-check Wake up command. Now check Wake up command and turn on Voice wake-up. After tapping on okay to the popup that will appear say "Hi Galaxy". Now turn off the phone and say "Hi Galaxy". This should now activate the Voice wake-up and take you to the S-voice program and you can open a program.

    I'm using swipe for security so it bypasses the lock screen. Your mileage may vary depending on which security scheme you use.

    HTH
     
    ScandaLeX likes this.
  3. Tee52

    Tee52 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    8
    Joined:
    Mar 16, 2014

    Mar 16, 2014
    8
    1
    6
    Thank you very much! Worked like a charm :)
     

Share This Page

Loading...