1. Download our Official Android App: Forums for Android!

Hi I'm Dave I've a T-Mobile Pulse...

Discussion in 'Introductions' started by Davey_Speedstar, Sep 28, 2010.

  1. Davey_Speedstar

    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Sep 28, 2010

    ...as it says in the title, I'm looking at an unlocked Pulse, however atm it seems to have a boot problem - it hangs on the Pulse splash screen. My instinct is that this is a software glitch, and is something that can be overcome.
    I'm a Linux user, and (some say) a bit of a geek, so poking around the workings isn't something that fazes me.
    This would be my first Android machine and tbh, and assuming this is an easy fix, I really can't see myself using this as much as I'll be messing around with the workings :cool:
     

    Advertisement

  2. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums!
     
  3. Steven58

    Steven58 Reformed PH
    Rank:
     #4
    Points:
    3,933
    Posts:
    32,959
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,959
    25,351
    3,933
    Male
    Welcome to the Android Forums communities! Glad you signed up! Feel free to join the conversations! :D
     
  4. Leftyguy

    Leftyguy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,668
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    2,668
    102
    163
    Oregon Coast
    Hi Dave & Welcome to the Android Forums - Cheers....;)
     

Share This Page

Loading...