1. Download our Official Android App: Forums for Android!

Root high pitched screeching sound

Discussion in 'Android Devices' started by donjuro, May 22, 2013.

  1. donjuro

    donjuro Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,036
    Joined:
    Mar 29, 2013

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    Hey guys I would greatly appreciate it if you guys could help me with this problem. I have this problem where every few minutes, while doing anything that includes sound, whether it be watching a YouTube video or playing a game, I get this high pitched screeching sound, oddly enough though, it doesn't happen when I use the stock music app. It never did this before, the last changed I made to my phone was, supersu updated and this time I went the install through cwm route and install to /system
    , which I had never done before. Also, I installed the xposed framework and Google wallet patcher, which yes, it worked, but after doing all that, my phone started making that screeching sound. I would really like to fix the problem without having to wipe my phone our reinstall from backup.
     

    Advertisement

  2. rickwired

    rickwired Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Apr 12, 2012

    Apr 12, 2012
    11
    3
    16
    I am having the same issue. There is a high pitched chirping when using the external speaker. It's not a huge annoyance as mine only does it every so often and I don't use the external speaker much, but it's still an issue. Mine did it without any mods, so I don't think what you've done caused the problem.

    On a side note, I couldn't get the Xposed mod for Google Wallet to work. Keeps giving me an error after I install. I really want Google Wallet too :(
     
  3. donjuro

    donjuro Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,036
    Joined:
    Mar 29, 2013

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    Try force quitting the wallet application and clearing the cache, after doing so, edit your build.prop to make it think your device is a galaxy nexus, after doing so and installing the xposed framework, activate the module and reboot your device, Google wallet should now work.
    And I think the chirp is a software level issue. I'm guessing with the kernel. I'm hoping this gets fixed soon. Thing is though, my device didn't always do this.
     
  4. donjuro

    donjuro Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,036
    Joined:
    Mar 29, 2013

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    I just tried plugging some earphones in, I still get that high pitched screeching sound.
     
  5. donjuro

    donjuro Android Expert
    Thread Starter
    Rank:
    None
    Points:
    163
    Posts:
    1,036
    Joined:
    Mar 29, 2013

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    I know I'm kind of late on this, but I found out this phone freaks out when the build.prop is edited. Will, not necessarily edited, it's still safe to edit it, but for example, I had temporarily changed my device to a galaxy nexus and left it that way thinking it would be fine. I hope this helps anyone who might have this problem in the future.
     
    humper9 and scary alien like this.
  6. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,141
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,141
    23,264
    2,138
    Male
    space alien ;)
    Indy
    Hey guys,

    I've moved you over to the all-things-root area for you.

    Cheers!
     
  7. humper9

    humper9 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 26, 2014

    Jul 26, 2014
    1
    0
    5
    Correct donjuro,
    I edited with build.prop so that my ZTE Vital/VM Supreme could be seen as a Galaxy S4 to install and use Milk Music. Milk installed and was usable but the buzz killed (pun intended) the playback. I set it back to ZTE, buzz went away.
     

Share This Page

Loading...