1. Download our Official Android App: Forums for Android!

High-quality webpages lag after 2.2 update.

Discussion in 'Android Devices' started by oxyg3n520, Mar 2, 2011.

  1. oxyg3n520

    oxyg3n520 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Feb 1, 2011

    Feb 1, 2011
    14
    0
    15
    Hi, has anyone noticed that after updating to 2.2 froyo, loading a webpage for example, Phone Arena - Phone News, Reviews and Specs on your captivate lags when you're trying to scroll through it. Before the update I scroll through all webpages fine but when I'm on like Apple I lag now too when I try to scroll through the pages with pictures and stuff.

    Is this maybe because now that we have flash 10.1 it makes it much more harsh on the phone? Is there a way to turn off flash and not use it?

    Thanks!
     

    Advertisement

  2. Buddha64

    Buddha64 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    377
    Joined:
    Oct 7, 2010

    Oct 7, 2010
    377
    49
    43
    DB-0855-03 Aviation Electronics Engineer
    Redstone Arsenal, AL
    Wow! That sucked. Serious lag scrolling. Won't be visiting that site on my phone any time soon.

    That's the first site that I've seen this with BTW...
     
  3. ulbonado

    ulbonado Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    70
    23
    18
    It scrolls smoothly enough on mine (stock 2.2). I suspect you just need to switch Flash to "on demand" loading. From the browser, touch the menu button, then "more->settings->Enable plug-ins->On Demand". Then where ever there's a Flash element on a page, you'll see a green down arrow. Pressing it will start the Flash, so you can still use it, but if you don't touch it, it won't run.
     
  4. poocano78

    poocano78 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Mar 2, 2011

    Mar 2, 2011
    5
    1
    6
    Long time lurker...

    Just wanted to say thanks ulbonado for the tip. Was not aware of this and had noticed severe lag after installing flash on several websites.
     
  5. ulbonado

    ulbonado Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    70
    23
    18
    I've always used the Flashblock add-on in Firefox on my regular computer for this same purpose, so when I saw Flash existed in Android 2.2, I immediately sought out a similar way to get rid of it. ;-) And what do you know, it was built-in. But "On Demand" ought to be the default, IMHO. They certainly buried the setting pretty well.
     
  6. hotTamale

    hotTamale Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 24, 2010

    Jul 24, 2010
    2
    0
    5
    Great tip ulbonado, I use flash almost exclusivly for watching TV via PlayOn so I didn't need it on all the time. The lag was driving me crazy.

    Thanks
     

Share This Page

Loading...