1. Download our Official Android App: Forums for Android!

Support HLEP!! I cannot get my 3G to work.....

Discussion in 'Android Devices' started by Aznfunkydj, Nov 24, 2010.

  1. Aznfunkydj

    Aznfunkydj Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    3
    0
    5
    I just bought my Galaxy S few days ago and I've been having problem trying to switch my 3G on.

    I've searched other thread and apparently I am missing an option for me to choose "Use 2G network only".

    Please help....=(

    I am on Andriod 2.2
     

    Advertisement

  2. Wild Thing

    Wild Thing Member
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    50
    4
    16
    Northern Ireland
    That option is gone in froyo. It is now called network mode. Set it to auto. Depending on your network you may not have 3G coverage in your area.
     
  3. Aznfunkydj

    Aznfunkydj Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 24, 2010

    Nov 24, 2010
    3
    0
    5
    It should be fine as i was using 3g on my n97, my network mode is on but i just can't figure it out
     

Share This Page

Loading...