1. Are you ready for the Galaxy S20? Here is everything we know so far!

Home button not working?

Discussion in 'Android Devices' started by stefanielynn83, Apr 11, 2012.

  1. stefanielynn83

    Thread Starter

    So last night, I was in an app and hit the Home button, and the screen kind of 'flashed' but didn't exit the app. Tried it again, same thing. Only way I could get out of the app was to keep hitting the Back button. Powered off my phone, turned it back on, and it seemed to be working ..... then this morning the same thing happened again. Any idea what's going on? I've had the phone for a few months and never had any trouble. Haven't had any recent updates or anything. I am using GoLauncher EX, but I've been using that since day 1 so I don't think that's the source of the problem.

    Please help!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. dave1812

    dave1812 Android Enthusiast

    did it act up again while using the same app? if "yes", what is that app?
     
  3. stefanielynn83

    Thread Starter


    I don't remember what app I was in when it first happened, but I tested it out just by going into my contacts this morning, and it still happened. That's what is so confusing. I guess it's just the Home button in general.

    :(
     
    dave1812 likes this.
  4. doogald

    doogald Extreme Android User

    There is a setting in Go Launcher EX for the home button behavior. From Go, menu->preferences->gesture settings. Check "Home key action" - it should say that it is set to "Function->Show home screen".

    It's also possible that Go is being stopped in the background (due to RAM use - unlikely, but possible) and is not activated properly when you press home while you are in an app. Within preferences for Go, while you are there, check that Advanced settings->Prevent force close is checked.
     
  5. stefanielynn83

    Thread Starter

    Thanks for the tips. Everything is already set correctly, but I did double check. Seems okay for now, but I'll update again if it starts acting up.
     
  6. neo_the_one

    neo_the_one Member

    Problem can be your golauncher. Try the button in default home. If problem persists, u may have damaged ur button.

    sent from my rooted gingerbread GT-B7510 using tapatalk
     
  7. stefanielynn83

    Thread Starter

    This problem persisted since my last update.... Until I realized what it probably was being caused by.

    So it's strange.... But I was thinking about anything I may have changed around the time this issue started. Remembered that I was messing around in the settings and enabled the in pocket detection mode. Disabled it today.... Have had no problems since. Weird.

    Thanks for all the help everyone!!
     
    doogald likes this.
  8. Do you use a screen protector over your screen?

    ... Thom
     
  9. stefanielynn83

    Thread Starter

    I do. But everything has been fine since I disable the 'in pocket mode'.
     
    Lee Majors likes this.
  10. If I remember the page correctly it is page 4 of the User's Guide that says to beware of screen protectors covering the sensor EVEN CLEAR ONES.

    Having just sketchy information on your case I would guess that if you remove the screen protector you could enable the in-pocket sensor. It is what is at the top of the screen.

    If the in-pocket sensor is enabled and you hold the Bionic up top your ear the screen will go dark. Remove it from your ear and the screen comes back.

    ... Thom
    ]
     
  11. JDW

    JDW Member

    Where do you find this "pocket mode" at" Same issue here that I'm having. Thanks!
     
  12. Go to Menu | Settings | Display and un-check In-Pocket detection.

    ... Thom
     
    stefanielynn83 likes this.
  13. DjMikeWatt

    DjMikeWatt Newbie

    Its not the launcher or the pocket-detection... at least not for me. I was using Launcher Pro, but I uninstalled it, thinking that it was the culprit. Also, I do not use pocket detection mode... but the problem persists. I guess I'll try calling VZW - I imagine they must have had a lot of calls by now.

    What sucks is that all they will tell me is to do a hard factory reset, which to me is more of a pain in the ass than the current problem is. :-/
     
  14. Did you try a "soft reset"? ...

    Hold down the Volume Up/Volume Down/Power buttons until a menu appears and then disappears. The Bionic will be reset and will booting up.

    This will not harm any files that you have stored.

    ... Thom
     
  15. DjMikeWatt

    DjMikeWatt Newbie

    I tried that, and it froze on the screen with the little android guy on it... never did anything. Just sat there. After 20 minutes I pulled the battery and rebooted.

    This is really annoying because it effectively kills multitasking. The only way to change apps is to back out completely.
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...
Similar Threads - Home button working
  1. alepabrahao
    Replies:
    1
    Views:
    356
  2. Onkamo
    Replies:
    7
    Views:
    931
  3. sachertorte
    Replies:
    3
    Views:
    1,084
  4. muttleytm
    Replies:
    2
    Views:
    419
  5. Lobonca1
    Replies:
    6
    Views:
    714
  6. thedavegray
    Replies:
    6
    Views:
    1,218
  7. Jackz Hunter
    Replies:
    5
    Views:
    662
  8. tinker123
    Replies:
    1
    Views:
    1,668
  9. Ivanlc
    Replies:
    8
    Views:
    4,199
  10. ericsbcn
    Replies:
    6
    Views:
    2,282

Share This Page

Loading...