1. Download our Official Android App: Forums for Android!

Support Home screen shortcut icons disappearing after app moved to SD card

Discussion in 'Android Devices' started by audinswfc, Jun 11, 2011.

  1. audinswfc

    audinswfc Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Apr 5, 2011

    Apr 5, 2011
    22
    0
    15
    Barnsley, England
    Since I bought an SD card and moved some apps to it, the shortcut icons on the home screen disappear after a reboot. The app shortcut is still there but just with a generic andros icon. I can re-add the shortcut and the icon is present but then after reboot its gone again....

    I know this was an issue in froyo so I thought they might have sorted it out in gingerbread but it seems not!

    Does everyone else have this problem and is there a fix for it?
     

    Advertisement

  2. audinswfc

    audinswfc Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Apr 5, 2011

    Apr 5, 2011
    22
    0
    15
    Barnsley, England
  3. adribemeducado

    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    4
    0
    5
    S
    Hello friend,

    I have exactly the same problem. I don't know how to fix it.

    I try to clean data for all applications and unmount SD card. I think the problem disappear but when I press and hold the Power Button, on the Phone Options just show me one option: "Power off". Airplane mode, Activate data network, etc, disappear.

    Help please!
     
  4. adribemeducado

    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    4
    0
    5
    S
    Hey audinswfc,

    I give up.

    Just did a master reset on the phone and everything came back normal now.

    Thx
     
  5. audinswfc

    audinswfc Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Apr 5, 2011

    Apr 5, 2011
    22
    0
    15
    Barnsley, England
    Well I haven't done anything but it seems to have fixed itself! Done a few reboots and icons have stayed ok... Wierd!
     
  6. adribemeducado

    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    4
    0
    5
    S
    Yes, very weird. Hahaha.

    If it back, let us known.

    :)
     

Share This Page

Loading...