1. Are you ready for the Galaxy S20? Here is everything we know so far!

Horrible performance on Android Auto

Discussion in 'Android Devices' started by Matt Lumpkins, Sep 3, 2019.

  1. Matt Lumpkins

    Matt Lumpkins Lurker
    Thread Starter

    I just sold all of my Apple products and got android/windows. I got a Galaxy s10+ and absolutely adore it.

    But I have encountered a problem that is about to cause me to sell this phone. Android Auto preforms horribly. It crashes every few minutes, Literally it will NOT function properly without crashing. Today I was having to use my GPS a lot to drive around some friends and I finally just had to unhook the dang phone and use the GPS from the screen which was very difficult.

    I have a hard time believing that android auto really performs this horribly. I feel like it is either something wrong with my settings or something physically wrong with the phone. I noticed that sometimes the gps is a little bit off and points in the wrong directions but it quickly corrects itself. I have had other phones including iPhone do that same thing.

    What is going on with this? Is this common? And if so, can you all please help me diagnose and treat this before I end up selling this phone?

    Thanks, and yes I joined the forum just for this question. That is how frustrating it has become.
     


  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Welcome to the forum, and sorry it's under these circumstances.

    I've very little experience with Android Auto, so probably can't help much. But I've seen my brother use it with a mid-range handset with no problems, so doubt that what you are seeing is normal. Can you perhaps provide a little more information, e.g. on what you are connecting it to and how (your use of "unhook" suggests a wired connection, but we know nothing about your car's system)?

    If it is wired, have you tried a different cable? Or Bluetooth?

    You could clear the cache of the Android Auto app, or even clear the app's data or uninstall/reinstall (if it lets you). If there's a problem with the app or its configuration those might fix it. But that's really a very generic suggestion, as I do not use it myself.
     
  3. Matt Lumpkins

    Matt Lumpkins Lurker
    Thread Starter

    Hey how are ya? Thank you very much for your quick response, wow! Okay well I guess first things first, I will go ahead and reinstall the program.

    As for the cable, I have had two and they have both done the same thing. They have both been the very cheap kind. I wouldnt think that it would make a difference but it might be worth a shot though.

    I will be back tomorrow to check on the post, thanks again! It is good to know that the person you mentioned doesn't have the extreme issues that I am having with mine. Haha.
     
  4. Matt Lumpkins

    Matt Lumpkins Lurker
    Thread Starter

    Oh! And by the way, the Car Stereo headunit is the Sony AX1000. Great performance from this little bugger and it was very fairly priced. Apple Carplay, I hate to say, Worked flawlessly. Of course it was annoyingly limited and Android Auto has a much better display ( not to mention it actually shows the album artwork on Spotify which was unfortunately just WAY too much to ask on apple ) but the crashing is literally ruining my life since I live in a heavily populated city and depend on my GPS to get me a lot of places.

    I really am hoping this is not a hardware issue but then again, this phone is brand new and would have to particular reason to act up like this. I have had zero problems with anything else. Well, the Camera has some weird static on it for the first few seconds of opening it, but its only for a few seconds and I will probably just save that for a different thread.
     
  5. Mackey69

    Mackey69 Member

    I too had trouble with Android Auto with two different phones, a Moto Z2 play and LG G6. Connection kept dropping with 2 different cables even, which were cheap ones. Bought a good quality cable and have had no problems since. Using a Pixel 3a now but did not have any more issues with the Moto after the new cable.
     
    Hadron likes this.
  6. Clementine_3

    Clementine_3 Extreme Android User
    VIP Member

    This.
    You do need a high quality cable, I use Anker cables and they are great.
     
    Hadron likes this.
  7. Matt Lumpkins

    Matt Lumpkins Lurker
    Thread Starter

    Ok! Well that is awesome news. I shall try that.

    You know how the phones go into usb mode when connected to carplay and charge slower? Is it possible to get a fast charge out of the same connection?
     
  8. Mackey69

    Mackey69 Member

    Same. Bought an Anker cable from Amazon.
     
  9. Matt Lumpkins

    Matt Lumpkins Lurker
    Thread Starter

    UPDATE! I got a better cord at best buy. Unfortunately they did not have Anker. Well, they had an Anker fast charger but it was usb-c on both sides.

    Is there a way to fast charge in the car AND use carplay somehow? My connection on the car-end is USB so I couldn't think of how to do that, but I am hoping there is a way.
     
  10. Mackey69

    Mackey69 Member

    I've not been able to with my factory setup, just barely a trickle charge.
     

Samsung Galaxy S10 Plus Forum

The Samsung Galaxy S10 Plus release date was March 2019. Features and Specs include a 6.4" inch screen, 16MP camera, 8/12GB RAM, Exynos 9820 processor, and 4100mAh battery.

March 2019
Release Date
0
Reviews
Loading...
Similar Threads - Horrible performance Android
  1. puppykickr
    Replies:
    72
    Views:
    1,395
  2. chethan1703
    Replies:
    0
    Views:
    499
  3. dan55
    Replies:
    8
    Views:
    416
  4. RioLeal
    Replies:
    0
    Views:
    370
  5. kumaranil13k
    Replies:
    2
    Views:
    378
  6. androidDev123
    Replies:
    3
    Views:
    587
  7. fekish
    Replies:
    3
    Views:
    359
  8. mystical_ice
    Replies:
    0
    Views:
    514
  9. jameslee0071992
    Replies:
    1
    Views:
    525
  10. needabiggerboat
    Replies:
    21
    Views:
    13,449

Share This Page

Loading...