1. Are you ready for the Galaxy S20? Here is everything we know so far!

Hotmail on Atrix

Discussion in 'Introductions' started by Arakno, May 29, 2011.

  1. Arakno

    Arakno Lurker
    Thread Starter

    Hi everyone I have just finish set up my hotmail on my new Atrix and I did all the right set up(pop3 with port 995 for incoming mail) and (smtp.life.com with port 587 for outgoing mail). I receive incoming mail but I cannot send or reply any mail.When I delete the mail that I cannot send the date writen on the deleted mail is
    December 31st1969 (what' s the problem????????).Please help me!!!!!!!
     


  2. SamuraiBigEd

    SamuraiBigEd Under paid Sasquatch!

    Hi Arakno, welcome to the forums! Not sure, but shouldn't it be smtp.live.com instead of smtp.life.com seeing as Hotmail now goes through the Live servers?

    Not sure about the date problem.

    Be sure and check here Motorola Atrix 4G - Android Forums you may find a solution if I am mistaken. There will also be many people eager to help you find a solution.

    Have fun!
     
  3. corean80

    corean80 Lurker

    I had same problem with Atrix
    under outgoing server.....unclick the use secure connection
    that fixed my problem
    go to motorola website and search atrix hotmail
    it gives all the info
     
  4. olbriar

    olbriar  
    Moderator

    Hey corean80. Welcome to AF. Already trying to help out with your first post. You are going to fit in well here. The entire forum is full of helpful friendly people. I hope you have found the sub forum set aside for your device. If not, let us know your device and we'll provide you a quick link. Join in and have some fun.
     
Loading...

Share This Page

Loading...