1. Check out our app, Forums for Android! Download and leave feedback here!

Support hotmail on droid

Discussion in 'Android Devices' started by jjw822, Nov 8, 2009.

  1. sunrays

    sunrays New Member
    5

    Nov 18, 2009
    2
    0
    5
    Hi guys,

    This can be fixed in 2 ways

    First
    Don't ever delete emails for your inbox via pop3 client or browser.

    Email client will only load 25 emails at max(unless you request to load more messages) so not deleting emails shouldn't be a big deal for most people.

    Doing that will eliminate 2 problems

    1. Manually emptying trash folder by selecting each individual email(oh thank goodness :))
    2. It will also eliminate the issue of old emails coming back as unread emails:D

    Second
    Set 'Delete email from server' to Never under 'Incoming server settings' and dont delete emails from browser

    Now you can delete emails in you pop3 email client and NOT have the issue of old emails coming back as unread emails

    Only annoying thing with this option is having to manually empty trash folder.



    With either options.. if you are setting up the pop3 email for the first time, all 25 synced emails will be in unread status irrespective of the status in browser email.

    Hope that helps.
     

    Advertisement

  2. jena0522

    jena0522 New Member
    25

    Apr 16, 2010
    2
    0
    25
    advanced tech support (smartphones and mobile broa
    shreveport, la
    The settings posted here are the same ones that we use at work, and normally there aren't any problems, but I still can't get my live.com account set up on my Eris. Someone, please HELP!!!!!!!!
     
  3. jbroadway

    jbroadway New Member
    5

    Apr 26, 2010
    1
    0
    5
    Had the same problem. Just tried mail fetcher and seems to be working.

    see link Mail Fetcher - Gmail Help


    I hope this works for you.
     
  4. barleye

    barleye New Member
    5

    May 21, 2010
    1
    0
    5
    This works: my browser home page is my Hotmail inbox. I tap "browser" and my inbox is completely 100% accurate. Hit refresh any time and the inbox is 100% again. I have the same unread email issues and don't even use the default email app. Trust me...getting your Hotmail messages works this way.
     
  5. derick1965

    derick1965 New Member
    5

    Jun 25, 2010
    1
    0
    5
    Database administrator
    Linthicum
    Ok on the initial set up of my Moto Droid I added my gmail account and a hotmail account. I have no problem sending and receiving. Sometimes it will lose the hotmail connection which I believe is due to me going from 3G to my home wifi. I just turn phone off/on and all the email come flowing in again.
    I didn't know to not delete the hotmail emails via the droid (settings are never on server) but since I have I looked in folders from my settings for the hotmail account on the droid and shows over 400 emails....is there a way to clear this? Should I just delete the account and rebuild?
    I like having the 2 accounts seperate and do not mind that the hotmail emails are a bit delayed.
    Thanks in advance...I love the forums!
     
  6. glenn2310

    glenn2310 New Member
    5

    Jul 12, 2010
    1
    0
    5
    Thanks for your help/tips. Below is my live.com.au settings

    Incoming POP3 Mail ServerSetting :
    User Name : user@live.com.au
    Password : your email password
    Incoming Mail Server : pop3.live.com
    Mail Box Name : Hotmail POP3
    Mail Box Type : POP3
    Security (Port) : SSL
    Port : 995

    Outgoing POP3 Mail ServerSetting :
    Email Address : user@live.com.au
    User Name : user@live.com.au
    Password : your email password
    Outgoing Mail Server : smtp.live.com
    Security (Port) : TLS
    Port : 587
     
  7. missjsg

    missjsg New Member
    5

    Jun 5, 2010
    3
    0
    5
    There's an app on the Android Market called "Hot Email". It links you to mobile hotmail site, but it also has some added features. So far this is the best I've been able to find.
     
  8. phonealot

    phonealot Member
    5

    Aug 4, 2010
    7
    0
    5
    This method worked fine for me for months on my MOTO DROID.
    It is a free yahooo account for years.
    Since I forced the FRG01B upgrade it has stopped working properly.
    1) Receiving messages works automatically however I get multiple notifications now - not before

    2) Cannot send messages ** many times (not always but most) trying to send messages results in them not going out. a check of "outbox" shows they are still there. Using "send outgoing messages" results in "connection error". I have tried this sending to varied email accounts. - no problem prior to upgrade.

    3) When email does go out it shows the recipient my gmail address as sender instead of my yahoo account! _ not before upgrade. This is a major issue as I use the yahoo account to filter emails and protect my gmail account from widespread sharing. I do not want everyone I email to get my gmail account.

    4) I have tried all of the following:
    *** checked the settings multiple times.
    *** sending to different email & gmail accounts.
    *** running through my WiFi instead of 3G.
    *** removing settings and reinstalling.

    I do not want to combine my email accounts. I need to keep them separate. When I want to use the yahoo account I choose it separately from the gmail account. Both for receiving and sending.
    Any ideas?
     
  9. RJFait

    RJFait Well-Known Member
    18

    Feb 11, 2011
    45
    18
    18
    See "Biography"
    Phoenix, Arizona, USA
    My reply is no longer valid.
     
  10. sebasquinteros

    sebasquinteros New Member
    5

    Jun 1, 2011
    1
    0
    5
    i have this problem i logging into my email with POP3 and everything work perfect even unload all my current email but when i want to open a message shows the following "message" : sorry! the application email (process com.android.email has stopped unexpectedly please try again. i kept trying but always the same message came up.
    anybody can help out?

    thanks a lot
     
  11. Speardawg

    Speardawg New Member
    5

    Jun 14, 2011
    1
    0
    5
    I was able to receive messages, however, could not send messages. If you have made changes and are not sure of the original settings, remove the account and add it again. Then, go to settings for Hotmail, click Advanced settings and change "Use secure password (TLS)" to ALWAYS! That's it.

    Hope this works for you as well!
     
  12. shygirl1321

    shygirl1321 New Member
    5

    Oct 11, 2011
    1
    0
    5
    Owner/Manager at Off the chain streetwear
    FARMINGTON NM
    I recently purchased the droid3 and could not set up my hotmail to save my life i looked online at forums and tutorials but nothing worked when before on my droidx i had no problem what so ever so today i called verizon and they walked me through with no problem. If anyone else out there is having issues this is what i did. If u have a partial mail acct set up remove and start all over. Go to settings than accounts click on add account and choose corporate sync enter e mail address, password leave domian blank and for username enter ur e mail address again after clicking on next u may get an error stating you cannot connect to server but than in username enter m.hotmail.com and click next and it should say successful after that all i did was go to the homescreen and click on the mail icon and sure enough it worked. The tech support guy also told me if i have trouble a new app for hotmail was just released in the market.. Hope this helps someone out there that was as frustrated:mad: as i was!!!!
     

Share This Page

Loading...