1. Are you ready for the Galaxy S20? Here is everything we know so far!

General Hotspot App??? ._.

Discussion in 'Android Devices' started by Rocket Music, Jul 31, 2013.

  1. Rocket Music

    Rocket Music Newbie
    Thread Starter

    Has anyone tried a hotspot app and actually worked?? I tried Foxfi and PdaNet but had no success. I really need this feature. Thanks c;


  2. MiguelAMX

    MiguelAMX Well-Known Member

    To my understanding, you need root access to use hotspot.
  3. Rocket Music

    Rocket Music Newbie
    Thread Starter

    Actually I am rooted, I'm just trying to find an app that works with this phone.
  4. needtooy347

    needtooy347 Member

    I have a app for hot spot after root. The name is smart WiFi tether.
  5. sortoh85

    sortoh85 Well-Known Member

  6. Yangonthar

    Yangonthar Lurker

    I am having the very same issue with my F7 too. It's rooted and no tethering apps from the play store seem to work. I have also tried the off market apps and still no luck getting the wifi tethering to work on my phone. Any suggestion? Thanks.
  7. Rally 517

    Rally 517 Android Expert

    im in same boat
  8. Yangonthar

    Yangonthar Lurker

    I have tried a number of free and paid apps to enable the tethering on my F7 still no luck. If anyone knows how to do it, please help me. Thank you.
  9. Rally 517

    Rally 517 Android Expert

    no luck here either
  10. KiteG

    KiteG Lurker

    sorry for dusting off this thread. even thought its not THAT old.
    has anyone tried Wifi tether for root users? it has worked with all my devices so far. i cant currently test because i dont own an F7 *yet* also the app is no longer on the PlayStore (or at least i cant find it). so youll have to google the apk. theres Wireless tether for root users which to me seems identical but with a different skin.
    so if anyone could try it out and mess with the settings... just to see what happens..
  11. usfreight54

    usfreight54 Lurker

    I installed foxfi on my net10. When I start my computer I see the connect on computers wifi window but it won't connect.
  12. KiteG

    KiteG Lurker

    well that wont work unless you have hotspot included on your plan. since non-root tethering apps only enable the native hotspot app. it also works on some older devices that didnt got an update that patched it. but well this is a new device we are talking about, so this is to be expected. the only way to get tethering with this device would be with a hotspot plan, or a rooted tethering app. i would test this out but i dont have the F7 yet :p
  13. ihackmobile

    ihackmobile Newbie

    I tried most all tether apps including Wifi Tether for root, none worked. I tried them all on a rooted F7 from Boost. I don't have the F7 anymore, so if you have access to an F7 you should try this Kernel and then see if it will make the wifi tether apps work with the F7. Try it and post your results please.

    [KERNEL][LG870-fx1s][LOKI] Modded Unsecure Kernel
  14. mikewmills

    mikewmills Lurker

    Download the app from here (make sure you are logged into google play):


    then use these settings:

    Device - Profile : Generic ICS/JB (wlan0)

    Change SSID to something simple: tether

    Wifi-driver reload 2: enabled

    Make sure routing fix is: enabled

    Then start tether.

    After tether has started you should see "Other Network" in your list of wifi networks on the device you want to connect with. After starting a connection with "Other Network" it will ask you for the name of the network at which point you will enter the ssid name. In the example from above you would enter: tether.

    voila wifi tether works.

    ps make sure your connections optimizer is off or it will interfere with the app.
  15. jmax81

    jmax81 Well-Known Member

    I clicked on the link and it said not found
  16. Rally 517

    Rally 517 Android Expert

    good looking Mike. my cable went off the other day. Been tethering it works.
  17. MykeHawke

    MykeHawke Newbie

  18. f7user

    f7user Newbie

    Guess what guys i figured out how to not only usb tether but wifi hotspot tether as well :) figured id come drop it here was reading this post a couple hrs b4 i figured it out. Omw to wrk. Lemme get there and ill pull up a step by step on how to do. Was tricky haha im rooted with loki patched kernel btw
  19. f7user

    f7user Newbie

    Download jb tether from market. Must b rooted btw. Grab wifi tether for root users. Its on google playstore website not the playstore app. Or i got it from filecrop v2.0.7. Click jb tether app to enable ap, then open wifi tether for root users and enable wifi sharing. Connect device to f7s wifi. Then open access control settings in wifi tether for root users, check device and boom, tetherd f7 via wifi :) hope i helped u guys out

    I dont quite understand wep and ssid passwords and such so i downloaded a seperate app from playstore to set wifi to open.
  20. f7user

    f7user Newbie

    Used portable wi-fi hotspot free by core technology to switch locked wifi to open. Can uninstall after and stays open
  21. remix5786

    remix5786 Lurker

    help me figure it out please
  22. ral446

    ral446 Newbie

    I can't seem to make mine work with these settings. Whenever I press the button to start tethering, I get a message saying it started with errors and check the log. I try to check the log and it says none available.
  23. sortoh85

    sortoh85 Well-Known Member

    Enabling MSS Clamping...
  24. andrekb

    andrekb Lurker

    ok guys just got the f7..looked over this topic and had a quick question..has anyone found a way to allow tethering/hotspot enable on this phone without rooting? with rooting? I have not rooted a phone before so if I need/must root could someone point me to a easy way to root(I have never rooted before) this phone? And only if I have to root to enable, as I dunno if rooting will bring me any real benefits otherwise(can someone list the benefits to rooting this phone???) Thanks in advance for all answers!
  25. chevanlol360

    chevanlol360 Android Expert

    You're gonna need root if you want tether, heres the easy way to root and install clockworkmod recovery. ROOT & CWM

Share This Page