1. Are you ready for the Galaxy S20? Here is everything we know so far!

How can I display only Google account contacts in SMS recipents?

Discussion in 'Android Devices' started by spman, Oct 25, 2014.

  1. spman

    spman Android Enthusiast
    Thread Starter

    When composing new message (SMS), I click the head and shoulder icon (beside Enter Recipient) to select contacts. The contacts list will display all contacts e.g. SIM card contacts, Google account contacts.

    How can I display only Google account contacts?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. johnny_w

    johnny_w Well-Known Member

    Try this:
    Go to contacts, click settings and take a look at contacts to display. I'm not sure if this will only effect contacts listed here or here and in the text app.
    I can't find a way to edit only contacts in the text app.
    Might be worth a shot.
     
    spman likes this.
  3. spman

    spman Android Enthusiast
    Thread Starter

    Contacts>Menu>Contacts to display, I selected Google contacts. In Contacts, only Google contacts is displayed. That only effect contacts displayed in Contacts.

    Messaging (SMS), Enter Recipient when selecting contacts still shows all contacts e.g. SIM card contacts, Google account contacts.
     
  4. johnny_w

    johnny_w Well-Known Member

    Is the issue duplicate entries? I found this to deal with duplicate entries, posted by Jaaay9 (he asked that his name be quoted):
    Right I have solved this problem. This problem is a well known problem that everyone has and I have yet to find a solution that works on the net. After much trail and error I have the solution to this.

    What you need to understand is Samsung S2 has a display feature which shows all contacts from Sim, Phone and Google account and these act as a 3 separate shortages. These can be switched off individually only at the CONTACT menu.

    However, the text messengering menu sees the 3 shortage accounts as 1 storage unit. Hence why it sees duplicate contact names.

    To solve this I would advise a back up of the numbers be made first. Either on Sim card or on Google account. For this example I have backuped my contact on sim card.

    Go to the contact menu and switch off display to Sim card. This will hide the contact on the sim card and only show contacts under phone and google account. Delete the duplicates (Phone and Google contacts) from the contact menu. You won't be deleting sim card contacts as this is hidden.

    Go back to the account screen, turn OFF display from Phone and Google and turn ON display from Sim Card.

    Go back to the text messengering menu and duplicated contacts will be gone. You will only be left with the contacts displayed on your sim card.

    In essence only 1 storage feature (Sim, Phone Or Google) should be displayed. Unless you have different contacts for each shortage unit.


    I hope this helps and quote my name when referring this to elsewhere. [​IMG]

    If that's not the issue I think it might be time to look at other texting apps.
     
    spman likes this.
  5. spman

    spman Android Enthusiast
    Thread Starter

    johnny_w, not duplication issue.

    In [Contacts] icon, I can set only Google contacts is displayed, by going to Contacts>Menu>Contacts To Display, select Google contacts.

    In [Messaging] icon, when selecting contacts at the "Enter Recipient" box, all contacts are displayed. I want to see only Google contacts but don't know how to do it.
     
  6. johnny_w

    johnny_w Well-Known Member

    I understand, I was hoping the reason you only wanted to see Google contacts was because when you saw both there were duplicates.
    I'm sorry to say I've exhausted all my ideas on how to help. Perhaps one of the greater minds will be able to help or suggest a texting app that will allow you to do what you want.
    Sorry
     
    spman likes this.

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...