1. Download our Official Android App: Forums for Android!

Support How can I make the word "I" auto-capitialize when I type? Also, moving keys around on keyboard?

Discussion in 'Android Devices' started by VGPod36, Feb 16, 2011.

  1. VGPod36

    VGPod36 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    36
    1
    16
    I know, I know, I could just press SHIFT before typing "I" but I type so fast, and never remember to do that, then when I sent the message, I noticed that all of my I's are i's... It has an auto capitalization feature, I just wish I could add "I" to the list of words...

    Also, I hate the new keyboard on 2.2. The period is now on the right of the spacebar, so most of the time when I type, everything.i.type.looks.like.this..and.then.i.have.to.delete.the.entire.message.and.start.again..AARGH!
    Yeah, that was an annoying example, but it's pretty accurate. Is there any way I can move the period to where it was on Eclaire?

    Thanks!
     

    Advertisement

  2. VGPod36

    VGPod36 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    36
    1
    16
    Anybody able to help me with this?

    Thanks
     
  3. BookLover

    BookLover Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    977
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    977
    114
    113
    USA
    I use Swype on my captivate.

    It autocapitalizes the I amongst a few other nice features. I type faster with Swype than with the traditional tap-keyboards. If it weren't for Swype, I wouldn't use a phone without a slideout keyboard.
     
  4. VGPod36

    VGPod36 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    36
    1
    16
    I can't stand Swype... I tried it and really just hated the concept. But to each their own eh?

    Any help on this when using my regular keyboard?
     
  5. BookLover

    BookLover Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    977
    Joined:
    Oct 11, 2010

    Oct 11, 2010
    977
    114
    113
    USA
    In that case, I would say don't worry about. Most msgs in text is abbreviated in some way, lower case i won't be considered amiss.
     
  6. SuFuCru

    SuFuCru Member
    Rank:
    None
    Points:
    16
    Posts:
    75
    Joined:
    Feb 1, 2011

    Feb 1, 2011
    75
    7
    16
    I didn't like Swype at first till I learned you can teach it words. Once I got it dialed in the way I liked it, I haven't looked back. With the update though, it kinda reset swype for me, so I'm having to reteach it.

    For some reason I can't use the actual keyboard function on this phone as effectively.
     
  7. El Niche

    El Niche Member
    Rank:
    None
    Points:
    18
    Posts:
    93
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    93
    12
    18
    Miami, FL

    Settings-locale and text-android keyboard (or samsung keybord whichever you are using)-auto capitalization (check)

    Hope this helps
     
  8. VGPod36

    VGPod36 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    36
    1
    16
    I have had this checked since day one. It will auto capitalize all words except "I". I tried entering a capitalized I as a new word, but that didn't work either...

    Also, I know that when texting it's fine, it just bugs me when it isn't. :eek:

    Also, I post on a lot of forums and I type in various other ways on my phone, besides texting, so having that feature would be great.

    For some reason Swype is just never going to work for me. It really bugs me to use it. I handed it to a friend who has never used it, and has only used the standard iPhone keyboard, and she Swyped like a pro on the first go. Well, mostly, she made a few mistakes. Either way, I like tapping my keys :p
     
  9. ulbonado

    ulbonado Member
    Rank:
    None
    Points:
    18
    Posts:
    70
    Joined:
    Aug 1, 2010

    Aug 1, 2010
    70
    23
    18
    It autocapitalizes i->I for me. Using the new stock 2.2. I did notice that the upgrade switched me from the Android keyboard (which does this) to the Samsung keyboard (which doesn't). Perhaps you're on the Samsung keyboard?
     
  10. timbuk2

    timbuk2 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 16, 2010

    Dec 16, 2010
    104
    2
    36
    Oklahoma City
    I'm using the 2.2 new Android Keypad and it doesn't capitalize "I" for me... I also have suggestions/predictive text or whatever it's called turned off, but it continues to show me a bunch of numbers as suggestions and it keeps expanding as I type...popping up like a phone number. Can't seem to get rid of it and have no idea what it is, but must look for another keypad. I don't know how anyone could use Swype, I wasted a half a day on it.
     
  11. VGPod36

    VGPod36 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    36
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    36
    1
    16
    Yeah, I am using the Samsung keyboard, because for some stupid reason Rogers deletes the Android Keyboard from all of their phones... Or at least from the two Android phones I have had, first being HTD Dream (should have ben called Nightmare..).
     
  12. Buddha64

    Buddha64 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    377
    Joined:
    Oct 7, 2010

    Oct 7, 2010
    377
    49
    43
    DB-0855-03 Aviation Electronics Engineer
    Redstone Arsenal, AL
    Make sure Auto-substitution is checked in XT9 advanced???
     

Share This Page

Loading...