1. Download our Official Android App: Forums for Android!

Support How do I disable the 5 minute password limit

Discussion in 'Android Devices' started by Ted Hudgins, Aug 5, 2011.

  1. Ted Hudgins

    Ted Hudgins Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    2
    0
    5
    I upgraded from a Moment to a new Evo3d but it requires me to enter a password every 5 minutes and that's getting old real fast. I have tried changing the settings in my exchange server to not require passwords but that option hasn't made it to my phone. Do I remove the account & start over or is there an easier fix.
     

    Advertisement

  2. dan330

    dan330 Android Expert
    Rank:
     #27
    Points:
    923
    Posts:
    11,856
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    11,856
    3,446
    923
    ??? every 5 mins???
    even if you are on the phone talking? or playing games? or surfing the internet???

    never heard of that before....


    or are you talking about the lockscreen... when you wakeup the phone?
     
  3. Ted Hudgins

    Ted Hudgins Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    2
    0
    5
    No, just when its been idle.
     
  4. jj14x

    jj14x Android Expert
    Rank:
     #116
    Points:
    243
    Posts:
    1,497
    Joined:
    Mar 8, 2011

    Mar 8, 2011
    1,497
    691
    243
    Menu/settings/security - "Lock phone after" - you can increase it to 15 minutes (or disable the screen lock entirely if you prefer that)

    Edit: Just saw you mentioned exchange server in your post... you may be out of luck then. Exchange server has its own policies that will be forced onto your device. If you have the rights to disable this on the exchange server, you can do that and remove/add your exchange server acct on your phone again (if the policy didn't make it to your phone automatically)
     
  5. RedRabbit

    RedRabbit Lurker
    Rank:
    None
    Points:
    26
    Posts:
    7
    Joined:
    Jun 29, 2011

    Jun 29, 2011
    7
    1
    26
    SE Michigan
    Settings -> Security -> Set up screen lock -> None

    That should disable the password completely.
     
  6. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    It sounds like the email account REQUIRES it. Is it safe to assume that this is a work account?

    If you remove the account, does the problem persist?


    If not, you may want to look into an alternative app to access the exchange server. Different apps, such as touchdown, make it so you only have to enter the password when accessing the email instead of when you wake the phone.


    Alternatively, if you are rooted or intend to root, there are other ways to resolve this.



    Ultimately, if I'm reading your post correctly, it sounds like it's security settings imposed by the exchange account.
     
    marctronixx likes this.
  7. Doomstang

    Doomstang Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    474
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    474
    253
    88
    Student at Mizzou
    Missouri
    I added my work email to my phone 2 days ago and it forced the security options...so I was quite confused at first. After I realized what was happening, I decided I didn't need my work email on my phone THAT badly lol.
     
    marctronixx likes this.
Tags:

Share This Page

Loading...