1. Download our Official Android App: Forums for Android!

Support How do I fix my Samsung-phone, that went in a boot-loop? (SM-A500FU)

Discussion in 'Android Help' started by hpvelium, May 2, 2016.

  1. hpvelium

    hpvelium Lurker
    Thread Starter
    May 2, 2016

    May 2, 2016
    I do not have a custom-ROM installed.

    How it happened: I wanted to download a custom boot-animation (containing .qmg files) to replace the original one. I replaced "bootsamsung.qmg",
    "bootsamsungloop.qmg" and "shutdown.qmg" in the directory: "system/media". Then I restarted my phone to see if the boot-animation was changed, but it wasn't. It kept restarting and restarting so I tried to open the recovery mode. I chose "Wipe cache partition, but nothing happened. I tried multiple times to find a solution online, but I ended up choosing a Factory Reset. Everything was working normally after the Factory Reset. Then I noticed the first problem; the original boot-animation disappeared, (the screen was black in the 10 second duration of the boot-animation) but it could still work as a 'new' phone.


    After a week, the phone ran out of battery, so I recharged it. It became a stuck 'brick' again, during the booting process. The device is showing the text that appears before the boot-animation shows up "Samsung Galaxy A5, powered by android". It does also play the boot-sound when the boot-animation doesn't show up. I recorded a video with the current booting process you could watch. [​IMG] youtube.com/watch?v=56UIkMAqhS0


Share This Page