1. Download our Official Android App: Forums for Android!

Support how do i flash/reinstall HTC desire firmware

Discussion in 'Android Devices' started by glendalf81, Jul 18, 2010.

  1. glendalf81

    glendalf81 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    2
    0
    5
    hi guys i wonder if you can help me, i am new to android and i am having a problem,

    i have just bought an HTC desire on t-mobile (UK) contract,

    1.) Model Number ? ___________
    2.) Firmware Version 2.1-update1
    3.) Baseband Version 32.36.00.28u_4.06.00.02_2
    4.) Kernel Version 2.6.29-54b7033a
    htc-kernel@and18-2 #1
    5.) Build Number ? 1.21.110.4 cl175581

    every now and then i get a message saying that the O/S has crashed usually in email and it asks to force close, then after i exit email i am greeted with an HTC logo then the O/S reboots,

    MESSAGE: the process com.htc.bg has stopped unexpectedly. please try again

    i am told that re-installing the O/S should sort out any bugs but i dont know how to do this with the HTC desire,

    i have flashed many different phones before but never an android
    i am also computer literate,
    what resources do i need in order to flash my phone please, i have HTC sync installed on my laptop but cant see how i can flash/re-install

    any help greatly appreciated
    many thanks
    glen
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Menu- Settings- Privacy- Factory data reset.
     
  3. glendalf81

    glendalf81 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    2
    0
    5
    hi thanks
    i tried that but it is still doing it
    anyway i can say download the relevant firmware and re-install that way
    i suspect that the problem is within the firmware currently installed and restoring to factory settings is not really getting rid of the problem
    thanks
    glen
     
Tags:

Share This Page

Loading...