1. Download our Official Android App: Forums for Android!

Support How Do I Force My Browser To Not Show Im A Mobile Device ?

Discussion in 'Android Devices' started by ZoSo925, Oct 22, 2010.

  1. ZoSo925

    ZoSo925 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Oct 3, 2010

    Oct 3, 2010
    27
    1
    16
    A few years back on my Dell Axim Microsoft PocketPC, I was able to tell my browser to not show I am a mobile device when surfing web sites.

    Example, when I go to Ebay.com the web browser re-directs me to m.Ebay.com which is the mobile version of the web site.

    Im using the standard browser, when I go into Settings > Advanced Settings -- Website Settings- View advanced settings for individual websites is greyed out
     

    Advertisement

  2. badankles

    badankles Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    972
    Joined:
    Jul 19, 2010

    Jul 19, 2010
    972
    90
    98
    USA
    some browsers have a "desktop" option to load pages as desktop, but it still does not work with all sites, at least for me.
     
  3. icemanjs4

    icemanjs4 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    99
    Joined:
    Jul 17, 2010

    Jul 17, 2010
    99
    21
    18
    Texas
    Try using xscope as your browser. It has settings that ask if you want to represent a mobile phone, an iPad, a desktop, etc.
     
  4. dawankler

    dawankler Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    102
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    102
    17
    38
    Here ya go:

    Change the User Agent on an Android Phone

    Most websites forward you to the mobile site based on the User Agent String sent by your browser. Those directions tell you how to switch it to emulate a desktop or an iPhone and setting it to Desktop will keep 95% of the sites from sending you to the mobile site.
     
  5. Bomix

    Bomix Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    109
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    109
    14
    58
  6. ZoSo925

    ZoSo925 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Oct 3, 2010

    Oct 3, 2010
    27
    1
    16
    darn I tried everything and cant get about:debug to work. I dont see any additional settings and the Advanced Settings is still locked/greyed out. I even set about:debug as my homepage and still nogo..heh

    I think it was in Opera where I saw this option. I may check out the free version of that browser
     

Share This Page

Loading...