1. Download our Official Android App: Forums for Android!

Support How do I get all of these email addresses off my contact list?

Discussion in 'Android Devices' started by llcrayolall7, Sep 1, 2011.

  1. llcrayolall7

    llcrayolall7 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    2
    0
    5
    Cumming, Georgia
    I just got my first smart phone, and I feel very stupid using it. Here's why: When I go into my contact list, it only shows the 100 contacts I have stored from T-Mobile Contacts Backup.

    However, after creating a new message and choosing the option to send, my contact list is full of literally hundreds of email addresses I don't want on my phone.

    I un-synced my Gmail account and Facebook account in an attempt to get rid of that information. When that didn't work, I completely removed my Facebook account information altogether, also with no results.

    In the display options, I have it set to only display contacts with phone numbers, and to only show contacts using my T-Mobile Contacts Backup. Yet still, all the email addresses remain when trying to send a text message.

    Even if I turn off my T-Mobile Contacts Backup and no contacts are displayed under contacts, all of the email addresses are still there when trying to send a simple text message.

    I'm using an Exhibit 4G. Any help would be greatly appreciated; many thanks for any advice you can offer.
     

    Advertisement

  2. bellablue

    bellablue Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    1
    0
    5
    I am having the same problem if anyone has an answer
     
  3. adeelmysore

    adeelmysore Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Feb 5, 2011

    Feb 5, 2011
    5
    0
    5
    Open the meesaging app, then goto settings and scroll to only mobile numbers and check that. That should help on text messages.

    For email, goto your gmail on a computer, goto contacts and clear out the emails you dont want. Also in mail settings for gmail under the general tab there is a setting called Create contacts for auto-complete make sure you click on I will add contacts myself to stop gmail from adding every email address you use.
     
  4. llcrayolall7

    llcrayolall7 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    2
    0
    5
    Cumming, Georgia
    The guy at the T-Mobile store figured it out for me. Kind of. (At least, all the email addresses are gone from my contacts when I go to send a message)

    Applications>Setting>Accounts and sync>Turn on T-Mobile Contacts and Facebook if you have it. And you can sync Gmail, just uncheck the contacts feature.

    Then, go to Contacts>Contacts Tab>Menu button>Delete>select all the Emails Addresses and Contacts you don't want, then delete.


    P.S. I believe if you want to delete the people you don't know in person, you have to use a computer and erase all the emails from said persons. Helped for me, hope it helps for you! :)
     

Share This Page

Loading...