1. Are you ready for the Galaxy S20? Here is everything we know so far!

How do i get Calendar to sync with web calendar?

Discussion in 'Android Lounge' started by rsarno, Aug 14, 2012.

  1. rsarno

    rsarno Thank Me, Im Irish!
    Thread Starter

    Hello all.

    I have a samsung galaxy s3, but im guessing this is more of a general question.

    On google calendar web version, I add several events or appointments

    then on my phone I open my calendar, but they do not show up there

    the calendar is set to sync, and i tried turning sync on/off with no success. I also tried on wifi, and tried restarting phone.

    What am i missing? I need the mobile calendar to keep track of my appointments on the go, how can i force it to sync?


    1. Download the Forums for Android™ app!


  2. Crashdamage

    Crashdamage Android Expert

    Should sync just fine. Do events added on the phone sync to the web? Is the sync icon in the phone's settings red or green?
  3. jefboyardee

    jefboyardee Extreme Android User

    Just to be sure, try a power off/on, see if that wakes things up.

    KENNECTED Android Expert

    Double check that you have the calendar/calendars on your phone set to sync with the calendar online.
  5. chanchan05

    chanchan05 The Doctor

    Well, it appears that it's your first Samsung (from your profile list), so try this:

    When you make an event, there should be a field there labeled "Calendar". Check what calendar is there. "My Calendar" is loaded by default. This calendar does not sync with Gmail. You should set it to your Gmail address. It will default to that once you have added an event to it.

Share This Page