1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support How do I get rid of that dam pop up arrrrrr!

Discussion in 'Android Devices' started by laalaa, Feb 29, 2012.

  1. laalaa

    laalaa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 29, 2012

    Feb 29, 2012
    3
    0
    5
    Hi
    I have looked around the forum for a while and couldn't find any thing on this subject - apologies if this is duplicating a thread somewhere else.

    I have more than 1 gmail account. When I want to check the mail on any other account not associated with my phone I use gmail from the browser. When I go to the gmail web page to sign in, a small yellow pop up appears at the top offering to login to the account that is associated with my phone with out having to type in the password. Apart from being annoying I think it to also be a security risk of sorts.

    Does any one know if there is a way of stopping this pop up from appearing?

    I have looked around the settings and I'll be damned if I can find it.
     

    Advertisement

  2. Tunga

    Tunga Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    174
    Joined:
    Jul 14, 2010

    Jul 14, 2010
    174
    27
    43
    Not exactly what you asked, but you don't need to use such a convoluted method to do this. Gmail can be connected to multiple accounts. Menu -> Settings -> Add Account.
     
  3. laalaa

    laalaa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 29, 2012

    Feb 29, 2012
    3
    0
    5
    This is true and I have 2 accounts associated in the gmail app, but there is a 3rd one I don't want connected with the phone. Thanks for the suggestion though.
     
  4. ChappellHeel

    ChappellHeel Member
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    Dec 7, 2011

    Dec 7, 2011
    45
    3
    16
    Ha, I just knew this was about that damn Verizon pop up. I hate that damn thing. It covers the entire screen too.
     
  5. sdrawkcab25

    sdrawkcab25 Android Expert
    Rank:
     #67
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    try clearing the data for the browser or using an alternative(dolphin) I get the pop up also (but i use it) and i'm pretty sure it only started appearing after I told the browser to remember my "sign in" data.
     
  6. laalaa

    laalaa Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 29, 2012

    Feb 29, 2012
    3
    0
    5
    Thanks for the offering sdrawkcab25. Alas clearing all the browser data does not remove the pop up :-(. It's looking more and more like I will have to use another browser - sigh!
    Its such a simple thing to stop, why is there no setting for it or at least why is not more obvious? - frustrating!
     
  7. sdrawkcab25

    sdrawkcab25 Android Expert
    Rank:
     #67
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    Yeah, I can see how it would be annoying if that isn't the account you want to sign in with. I haven't run accross any setting to turn it off.
     
  8. Tunga

    Tunga Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    174
    Joined:
    Jul 14, 2010

    Jul 14, 2010
    174
    27
    43
    Just allow the main account to stay logged in to the browser always, that will stop the popups from showing up. Then use Multiple Sign-In to switch to the other one as needed.
     
Tags:

Share This Page

Loading...