1. Check out our companion app, Forums for Android! Download from Google Play

Support How do I get rid of the text message pop up?

Discussion in 'Android Devices' started by Ni Dieu Ni Maitre, Nov 3, 2010.

  1. Ni Dieu Ni Maitre

    Ni Dieu Ni Maitre Well-Known Member
    Thread Starter
    36

    Aug 31, 2010
    101
    8
    36
    Student; Arby's Wage Slave
    Pennsylvania
    Every time I get a text, that pop-up dialog box shows up on my home screen. I don't want it there anymore. How can I get rid of it? I'm using stock the text messaging app.
     

    Advertisement

  2. escalade6103

    escalade6103 Well-Known Member
    38

    Aug 6, 2010
    339
    17
    38
    aviation technician
    BFE
    Go into your texts, push menu button, select message settings and go down and deselect notifications. That will make it so it does not alert you in the notification area but it will stop it from vibrating and making a sound when you get a text. You can get the app, sms vibrator and tht will let you customize your vibrate alert for your texts and calls. If you use launcher pro and still leave it to where you get text alerts in your notification bar it only shows part of the message for the initial recieving. It won't show the words again. Im a private person and that's how i got mine set up. Works great. Especially since i can make it vibrate how i want since i work in a loud environment.
     
  3. john_ecko

    john_ecko Well-Known Member
    43

    Apr 25, 2010
    191
    25
    43
    bay area
    Pop-up dialogue box with the stock text messaging app? Doesn't sound right. I never knew they added that feature. (I've been using handcent)
     
  4. Piercing Heavens

    Piercing Heavens Well-Known Member
    38

    Mar 31, 2010
    185
    18
    38
    Its a feature of Handcent or ChompSms called pop-up notifications. They need to be disabled. I believe they are on by default.
     
  5. dawnierae

    dawnierae Well-Known Member
    233

    May 1, 2010
    1,260
    875
    233
    Insurance for fancy ass resorts
    VA
    There is no pop up in the stock app. OP, are you sure you're not using a third party app like Handcent or Chomp?
     
  6. Ni Dieu Ni Maitre

    Ni Dieu Ni Maitre Well-Known Member
    Thread Starter
    36

    Aug 31, 2010
    101
    8
    36
    Student; Arby's Wage Slave
    Pennsylvania
    Actually I think it may be Chomp. I installed it to try it out. I switched back to stock app, but apparently forgot to turn off the quick reply when I turned off the notifications.

    That should do the trick. Thanks all.
     
  7. Jayme

    Jayme Well-Known Member
    38

    Jul 7, 2010
    362
    13
    38
    Near PDx
    ?? I thought the stock txt app did have pop up. Hmmm I need to check.
     
  8. 2horses

    2horses Well-Known Member
    68

    May 11, 2010
    583
    47
    68
    New Braunfels, TX
    The stock text will scroll the message once (when it first comes in) in the notification area, but that's it.
     

Share This Page

Loading...