1. Download our Official Android App: Forums for Android!

Support How do I get the default Sprint Messaging App to stop popping up?

Discussion in 'Android Devices' started by Connectz, Jul 31, 2010.

  1. Connectz

    Connectz Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    353
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    How do I get the default Sprint Messaging App to stop popping up when I receive a message? I turned off notifications for it but it still pops up and I get double windows for them and Chomp.
     

    Advertisement

  2. Connectz

    Connectz Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    353
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
  3. bigddybn

    bigddybn Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    76
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    76
    15
    18
    Stuart, FL
    You sure you turned it off? I use handcent and the stock app is a good as invisible. Menu > settings > received notification > uncheck. Do the same for sent notifications.
     
  4. Connectz

    Connectz Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    353
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    353
    33
    43
    Getting Money
    Neptune
    Yeah, I unchecked ALL of the settings... I have received notification UNCHECKED.... BUt whenever I get a SMS, I still get the popups for CHomp AND the stock messaging app....

    [​IMG]
     
  5. kmoon89

    kmoon89 Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    99
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    99
    14
    18
    Try setting it off on both and see what happens with that. I just unchecked everything in the stock messenger and it works fine for me.
     
  6. SporkLover

    SporkLover Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    498
    Joined:
    May 9, 2010

    May 9, 2010
    498
    98
    53
    That is the sent notification, what about recieved?
     
  7. JG-1

    JG-1 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    115
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    115
    9
    36
    make sure you uncheck received notification
     
Tags:

Share This Page

Loading...