darkcyber

Android Expert
Nov 12, 2009
1,608
151
163
North Alabama
Foxfi must have updated and now the noscreenlock no longer works. So I had to setup a pin to make it work to let my son download something with his IPod. Now I cannot find how to remove the pin lock and go back to just swipe to unlock. Help? :)
 
Settings>Device>Lock Screen>Screen Lock. From there it will ask you to confirm the pin. Then you pick Swipe (no security). :)

Tried that first thing and swipe is grayed out and is not selectable. Says "turned off by administrator, encryption policy, or credential storage".
 
Tried that first thing and swipe is grayed out and is not selectable. Says "turned off by administrator, encryption policy, or credential storage".

set a pattern lock and try to unlock the phone with a "bad pattern" for 5-10 times, it will show you an error message, now select "Forgot Pattern?" and enter your gmail/password. it will then take you back to the screen unlock settings...just hit the back button and it leaves you with no screen unlock and yet the foxfi works...
 
set a pattern lock and try to unlock the phone with a "bad pattern" for 5-10 times, it will show you an error message, now select "Forgot Pattern?" and enter your gmail/password. it will then take you back to the screen unlock settings...just hit the back button and it leaves you with no screen unlock and yet the foxfi works...


Thanks! That did it!
 
DC are you rooted and/or running SS with a custom ROM?

I'm using HyperDrive and the 'hotspot' is enabled without all the subscription mumbo jumbo. Just turn it on and go. No more FoxFi and jumping through their crazy hoops for me :D