1. Check out our companion app, Forums for Android! Download from Google Play

Support how do I stop auto sync for contacts

Discussion in 'Android Devices' started by fr1959, Jul 25, 2012.

  1. fr1959

    fr1959 New Member
    Thread Starter
    25

    Jul 24, 2012
    2
    0
    25
    Contacts on my Galaxy S3 keep duplicating.

    Tried merging/duplicating contacts in gmail contacts which works momentarily but then reverts back to duplication of contacts on my sim card.

    Easier option is to manually sync contacts when required.

    How can we stop auto sync of contacts from Galaxy S3 sim card to gmail contacts? :thinking:


    I am happy with calender features :)
     

    Advertisement

  2. StarScream2109

    StarScream2109 Well-Known Member
    313

    Feb 29, 2012
    5,393
    1,472
    313
    Male
    Air Commander
    Cybertron
    Hello fr and welcome! To answer your question there should be an option to stop auto sync in your settings
    Hope that helps
     
  3. Rush

    Rush {<>}~{<>}
    1,043

    Jan 31, 2011
    18,743
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Welcome aboard. Here's hoping you'll find a solution for this here on the forums. You might wanna try asking this question inside of your device's area of support. Hopefully someone there might have an answer for you.

    Good luck. :)
     
  4. StarScream2109

    StarScream2109 Well-Known Member
    313

    Feb 29, 2012
    5,393
    1,472
    313
    Male
    Air Commander
    Cybertron
    I went ahead and move this to the gakaxy s3 forum for you can get further assistance
    Thanks for understanding :)
     
  5. breezex

    breezex Well-Known Member
    18

    Aug 2, 2010
    96
    16
    18
    Cleveland, TN USA
    What variation of the GS3 do you have? Your wireless carrier?
     
  6. fr1959

    fr1959 New Member
    Thread Starter
    25

    Jul 24, 2012
    2
    0
    25
    GT-19300
    Carrier: Optus

    thanks!
     
  7. wolflet27

    wolflet27 Active Member
    16

    Jul 4, 2012
    36
    8
    16
    Settings > accounts & sync > select your gmail account > uncheck contacts
     
    fr1959 likes this.

Share This Page

Loading...