1. Download our Official Android App: Forums for Android!

Support How do i stop my Desire vibrating?

Discussion in 'Android Devices' started by MAzboy, May 31, 2010.

  1. MAzboy

    MAzboy Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    60
    0
    15
    Does anyone know how to permenantly stop my Desire vibrating? I regular go to Settings and de-activate vibrate there but it still vibrates whenever i receive a call or text message.

    This is driving me mad, any ideas?
     

    Advertisement

  2. Mr.Derringer

    Mr.Derringer Member
    Rank:
    None
    Points:
    18
    Posts:
    62
    Joined:
    May 14, 2010

    May 14, 2010
    62
    15
    18
    Liverpool
    Get the sound manager app and turn off vibrate
     
  3. MAzboy

    MAzboy Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    60
    0
    15
    Thats what i am doing on a regular basis but it keeps re-activating itself.
     
  4. Mr.Derringer

    Mr.Derringer Member
    Rank:
    None
    Points:
    18
    Posts:
    62
    Joined:
    May 14, 2010

    May 14, 2010
    62
    15
    18
    Liverpool
    Check the settings in the messages menu as well as the main menu.
     
  5. Yenzehn

    Yenzehn Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    262
    Joined:
    Mar 1, 2010

    Mar 1, 2010
    262
    58
    53
    When you adjust volume with the volume rocker it goes:

    Vibrate<--Soundless/motionless-->Sound Up.

    Maybe you are accidentally turning it on this way?
     
  6. MAzboy

    MAzboy Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    60
    0
    15
    Where do i go to access this?
     
  7. haris9

    haris9 Member
    Rank:
    None
    Points:
    16
    Posts:
    52
    Joined:
    May 30, 2010

    May 30, 2010
    52
    5
    16
    Hi, I have the same problem, i have de-activated many time its vibration but i got it still when i receive a call and connect as well.
     
  8. MAzboy

    MAzboy Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    60
    0
    15

    No my phone still rings but vibrates as well.
     
  9. Mr.Derringer

    Mr.Derringer Member
    Rank:
    None
    Points:
    18
    Posts:
    62
    Joined:
    May 14, 2010

    May 14, 2010
    62
    15
    18
    Liverpool
    Go to messages - menu - settings then adjust them in there too.

    May solve your problem
     
  10. MAzboy

    MAzboy Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    60
    0
    15
    Now my phone also vibrates when my alarm goes off!
    HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP!!
     
  11. speedycolzalez

    speedycolzalez Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    513
    Joined:
    May 8, 2010

    There's a check box in the Alarm setting for vibrate. Uncheck it.
     
  12. MAzboy

    MAzboy Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    60
    0
    15
    In my Alarm Settings i only have the following options:

    - Alarm in Silent Mode
    - Alarm Volume
    - Snooze Duration
    - Side Button Behaviour

    Any other ideas?
     
  13. jred7469

    jred7469 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    182
    Joined:
    May 14, 2010

    May 14, 2010
    182
    23
    38
    Settings > sound and display make sure phone vibrate and haptic feedback are unticked?
     
  14. MAzboy

    MAzboy Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    60
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    60
    0
    15
    They both currently are, but by this evening the Vibrate option will have activated itself again.
     
  15. Appidaiz

    Appidaiz Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Dec 16, 2010

    Dec 16, 2010
    1
    3
    6
    Been banging my head for a while trying to find this option on the Desire HD. You have to click into each alarm as if you are setting a new time. It should say "Set Alarm" at top of screen. Now press menu/settings and a white box appears. Bad design this but the vibrate option is hidden behind the done and cancel buttons. Slide the white menu upwards and hey presto, uncheck vibrate! Hope this helps MAzboy.
     
    ljshephard, Hippotech and slynn like this.
  16. sal2103

    sal2103 Member
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    Dec 4, 2010

    Dec 4, 2010
    31
    0
    15
    England
    have you solved your problem yet?

    are you using Handcent for messages by any chance? if so go to SETTINGS>NOTIFICATIONS and then look in sent and received and Vibrate should be on "only when phone set to vibrate"
     
  17. MikeC1408

    MikeC1408 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    260
    Joined:
    Oct 19, 2010

    Oct 19, 2010
    260
    28
    43
    Essex
    My desire does exactly the same. Doesn't matter what the settings are in vibrates in a call on connection, hang up and every 45 seconds (regardless of settings).

    Not to worried as I may get a Samsung Galaxy S II soon :)
     
Tags:

Share This Page

Loading...