1. Check out our companion app, Forums for Android! Download from Google Play

Support How do i stop new text messages received go into email inbox?

Discussion in 'Android Devices' started by cabrey1, Jun 11, 2011.

  1. cabrey1

    cabrey1 New Member
    Thread Starter
    5

    Jun 11, 2011
    1
    0
    5
    Hi
    I'm a newbie to the Galaxy S2, loving the phone, but if I recieve a text message it keeps appearing in my work email in-box which I've synced to the s2.
    How do I stop this? All help appreciated :)
    Cabrey
     

    Advertisement

  2. uktivo

    uktivo Well-Known Member
    38

    Jan 17, 2011
    144
    19
    38
    I assume you are using outlook exchange for your work email?
    If so, there is a setting within the account for the outlook exchange account on the phone to sync sms messages. Un tick that and the messages should stop going into your work email.
     
    RuthR, kiwimolly and dandroid11 like this.
  3. RavenMadd

    RavenMadd New Member
    5

    Apr 17, 2012
    1
    0
    5
    What about the ones that WERE already sync'd? Do they stay on the server? They don't show in my inbox, but when I delete an actual email they pop up. How do I find them...I HAVE TO DELETE THEM!!!
     
  4. Russell Ng

    Russell Ng Well-Known Member
    143

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    I think they were talking about SMS not emails. For emails, if you set it up as a premium account, then deleting the emails on your phone would mean the emails in the server will be deleted as well...
     
  5. Chmeee

    Chmeee New Member
    6

    Jul 9, 2012
    1
    3
    6
    Data analyst

    Same situation on a Samsung Galaxy s3 synced to our office
    Exchange Server.

    My solution:
    press "Email" icon
    press Menu button
    scroll menu to bottom and press "Settings"

    press your exchange account to open settings for the account
    scroll to the bottom and look for "Sync SMS"
    uncheck "Sync SMS"
    "Changing SMS settings" will flash briefly
    back out of the settings or press the home button and you should be done. Worked for me.
    I had some screen shot links to post, but new users are not
    allowed to post links or images. Perhaps at a later date...

    -Chmeee
     
    cattibri25, spc1969 and CyHawk like this.
  6. timsgs3

    timsgs3 New Member
    5

    Jan 16, 2013
    1
    0
    5
    So, in my scenario, my incoming texts are getting into my email. I want a copy of the outgoing in my email as well.

    Is there a way to set this?
     
  7. arthernan

    arthernan New Member
    5

    Jun 3, 2013
    1
    0
    5

    So on my SII I
    press Menu button
    scroll menu to bottom and there is no "Settings"
    I try on "Account settings" but I only see "General preferences" no SMS.
    I try on "Sync options" and only see "Peak sched..", "Off Peak.." "Period to sync email". And that is is!!!
    This only started happening recently. If I go to accounts I get the same screens. Please HELP!!!
     

Share This Page

Loading...