1. Download our Official Android App: Forums for Android!

Support How do I stop the HTC Wildfire syncing my Google Mail contacts?!

Discussion in 'Android Devices' started by lauraxiii, Oct 13, 2010.

  1. lauraxiii

    lauraxiii Lurker
    Thread Starter
    5

    Oct 13, 2010
    3
    0
    5
    I want my Gmail account to stay added so I can sync my emails, but I'm not interested in having every email address I have ever emailed added to my phone contacts!

    How do I stop this??? I have looked under Accounts & Sync > Google > ... here it only gives 3 options "Sync calendar", "Sync contacts" and "Sync Google Mail". Under each one it says "Select to sync all" and if I press any of them it just updates & syncs. There is no option to remove the things (contacts) that I would not like synced! :/

    Any help would be much appreciated, bearing in mind the phone I have is a HTC Wildfire, please could you also provide step-by-step instructions on how to do it.

    Thanks
     

    Advertisement

  2. ewan

    ewan Lurker
    5

    Oct 14, 2010
    9
    0
    5
    If you go to settings, then press into "accounts and sync" then press into "manage accounts" next to the google icon, you can then choose what you would like to sync.

    Hope that helps. :)
     
  3. lauraxiii

    lauraxiii Lurker
    Thread Starter
    5

    Oct 13, 2010
    3
    0
    5
    When I go to that... it doesn't let me choose what I'd like to sync. It just shows "Sync Calendar", "Sync contacts", "Sync Google Mail"... but if I tap any of them it just begins to sync that thing. I can't see any option to stop it doing so for any of them?
     
  4. *Rich*

    *Rich* Lurker
    6

    Sep 23, 2010
    5
    1
    6
    Turn on Auto sync temporarily and then go into the google mail account, the option to turn off certain parts such as contacts is then available, you can then turn auto sync back off if you like.

    Rich.
     
    lauraxiii likes this.
  5. lauraxiii

    lauraxiii Lurker
    Thread Starter
    5

    Oct 13, 2010
    3
    0
    5
    thank you! Any idea how to remove contacts that have already been synced from the phone??? They don't come up in the People app, but do when I go to choose a recipient for a text and other things like that...
     
  6. WillyWonka

    WillyWonka Lurker
    5

    Oct 25, 2010
    1
    0
    5

    Hi,

    I have had the same problem and already tried everything, but I can't find this option anywhere? You go to the Google Mail application and where exactly do you turn it off? I can't find it.

    Thank you!

    Edit: You mean go into the google account under settings-> syn -> google?

    I turned it off there (it's not green anymore but grey), but that doesn't work. it starts sncing automatically. I think I will probably just not use mail on my phone, at least I prefer that to having every random emailadress that I've ever used popping up when I wanna send a text :(
     
  7. *Rich*

    *Rich* Lurker
    6

    Sep 23, 2010
    5
    1
    6
    Yes, if you turn it off in Menu/Settings/Accounts & Sync so that googlemail is grey then it won't sync automatically, just the items left green will.
     
  8. SUroot

    SUroot Android Expert
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    The message app shows all contacts from all sources that are on your phone. People only shows what you filter but this shows everything.

    You can delete ALL contacts by settings>Applications>Manage applications>Contacts storage>Clear cache.

    That will remove them all though, but if you need to start again, thats how to do it.
     
  9. Kate93

    Kate93 Lurker
    5

    Feb 12, 2011
    1
    0
    5
    Western Australia
    I managed to unsynch' my email contacts however of course they are still there. I can't delete a lot of my contacts, when I go to delete they don't appear to be there to be deleted, yet when I go back into my contacts they are there.

    When I followed "You can delete ALL contacts by settings>Applications>Manage applications>Contacts storage>Clear cache."

    "Clear Cache" is in grey (unable to select) and there is only the option to "clear data" in which it says it will clear accounts etc as well, does this mean it'd delete my email account from my phone? What should I do?
     
  10. lanzboy

    lanzboy Lurker
    5

    Feb 21, 2011
    1
    0
    5
    I found this help and advice just what I needed, to stop googlemail taking over everything. I could not find how to turn things off, battery useage was going off the clock. peace and quiet has returned!!! hooray, I can get on with what I want and need.
     
  11. catkat

    catkat Lurker
    5

    Jul 3, 2011
    1
    0
    5
    I had the exact same problem. In the end I went to my gmail account and deleted all contacts. I then re-synced my phone under Accounts & sync > Google > Sync contacts. When it synced it returned 0 contacts. I then turned off the sync and job done! All contacts previously synced to my phone were removed. On the downside, I had to re-add the email addresses I wanted to keep to my gmail account. Then just don't ever sync your phone with google contacts again..!

    Alternatively, you could perhaps create a gmail 'dummy' account and sync it to that to save the hassle of adding your contacts back into your gmail contact list
     
  12. martnava

    martnava Lurker
    5

    Aug 13, 2011
    3
    0
    5
    i had same problem was doing my head in. i'm running android 2.2.

    I stopped syncing on my google account then, using the ^ menu item on my desktop to open the apps menu, i found a default app installed called "search people". i opened this and all my contacts were there including the annoying email addresses that i didnt want. i selected one, then pressed the menu button where there is a delete option :O i had to delete them one by one manually but it worked :) i wont be syncing with google again any time soon tho i dont even know where the addresses came from as my google contacts list is and always has been empty :S
     
Tags:

Share This Page

Loading...