1. Download our Official Android App: Forums for Android!

Support How do i stop the unread messaging count from showing on my stock messaging app for Samsung Epic 2?

Discussion in 'Android Devices' started by Androidess, Apr 9, 2011.

  1. Androidess

    Androidess Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    1
    0
    5
    Ever since I updated my Epic to the 2.2 Froyo a week ago, now it shows unread messaging count on my stock messaging icon on the home screen even after I have already checked/responded to the messages using my Handcent messaging application! Is there a way that i can stop the stock messaging unread count from showing on my home screen b/c it's annoying when i have already seen the messaging from the handcent app that i use. I already disabled the notifications in the settings menu for the stock messaging app but it STILL shows my texts as unread UNLESS i actually go into the stock messaging app to open the message....only THEN does the unread count disappear. However, i dont wanna have to check my stock messaging app to remove it. Like i said, i only use Handcent for messaging.

    If there is a way to stop this someone PLEASE inform me of how to do so.:)
     

    Advertisement

  2. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,819
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,819
    4,745
    823
    Why not just replace the stock messaging app on the bottom dock?

    IIRC, go to your app drawer and hit Menu/Edit then replace the stock app with Handcent.



    Moved to Epic - Support and Troubleshooting
     

Share This Page

Loading...