1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support how do i turn off annoying voice notification "no service:?

Discussion in 'Android Devices' started by russ123, Feb 7, 2011.

  1. russ123

    russ123 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    2
    0
    5
    Hi folks.....new to this forum and to droids. My new LG Vortex (Verizon) gives me an annoying voice message "no service". I want to turn it off and discover on my own that I have no service...........appreciate any help!
     

    Advertisement

  2. androidcheckstand

    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    Nov 5, 2010

    Nov 5, 2010
    19
    5
    16
    from your home screen
    hit your menu button>settings>sound settings>uncheck Network Lost Tones.
     
  3. russ123

    russ123 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    2
    0
    5
    Many thx androidcheckstand..........but my phone does not have a Network Lost Tone option. However, I did hit (under sound settings) volume and then killed the notification volume slider bar. It seems to have stopped the annoying message but I'm not sure if I have also killed some necessary notifications???
     
  4. AMoonlitStar

    AMoonlitStar Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    May 5, 2012

    May 5, 2012
    4
    0
    5
    Student
    Texas
    I know I'm replying to a pretty old thread here but this was one of the results that I found when I was searching for a solution to these loud service notifications and I like these forums in general. I figured I'd post the solution I found in case other seekers are led to this thread as I was.

    Like russ123 I had no "Network Lost Tone" option. Unlike russ123, when I set my notification slider all the way down this service notification would still come through incredibly loud on my phone.

    There is an option named ERI (Enhanced Roaming Indicator) under
    Homescreen Menu > Settings > Wireless & Networks > Mobile networks

    Unchecking it should turn off the "Loss of Service"/"Verizon Wireless" audio notification.

    Enhanced Roaming Indicator sounds like a nice option to select by the name of it. I wish it had come with a warning that all it really does is blast a loud message no matter your notification volume whenever your service status changes. It's definitely a relief to not have to keep my phone on vibrate all the time just to avoid blasting "Verizon Wireless" and "Loss of Service" whenever I go into large buildings with poor reception.
     
  5. dami

    dami Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 28, 2014

    Aug 28, 2014
    1
    0
    5
    how to disable call waiting, call forwarding, call diverting notifications in screen while calling
     
Tags:

Share This Page

Loading...