1. Check out our app, Forums for Android! Download and leave feedback here!

Root How do I turn off Haptic when SMS arrives?

Discussion in 'Android Devices' started by scoobysnack, Nov 16, 2010.

  1. scoobysnack

    scoobysnack Well-Known Member
    Thread Starter
    23

    Nov 10, 2009
    68
    39
    23
    Hey guys I have already gone into the settings tab and turned off Haptic feedback. I still get it regardless though when I get SMS. Is there a setting that I may have enabled on accident when I used the Keypad to adjust Nav volume?

    I installed the JClean Rom after rooting... is there something inherit in that Rom that does the Haptic SMS?

    Thanks guys for any advice,


    Scoob!
     

    Advertisement

  2. orion421

    orion421 Member
    15

    Sep 19, 2010
    17
    0
    15
    are you talking about haptic or vibrate for notifications?
     
  3. scoobysnack

    scoobysnack Well-Known Member
    Thread Starter
    23

    Nov 10, 2009
    68
    39
    23
    Yes sir....
     
  4. scoobysnack

    scoobysnack Well-Known Member
    Thread Starter
    23

    Nov 10, 2009
    68
    39
    23

    Vibrate for notifications... sorry lol
     
  5. orion421

    orion421 Member
    15

    Sep 19, 2010
    17
    0
    15
    Do you have more than one message app? if so check the settings in both..
     
  6. saps

    saps Well-Known Member
    233

    Sep 12, 2010
    5,092
    504
    233
    Top Secret
    WA
    Good point. I use handcent for instance but I need to disable notification and everything else in stock msg app or it goes thru to handcent
     

Share This Page

Loading...