1. Download our Official Android App: Forums for Android!

Support how do i turn off voice notifications??

Discussion in 'Android Devices' started by nicksta1, Jun 11, 2011.

  1. nicksta1

    nicksta1 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jun 9, 2011

    Jun 9, 2011
    5
    0
    5
    whenever i get a msg , email etc i get a voice notifying me of it.. even when the phone is on silent! it is becoming very annoying and for the life of me i cant find how to turn it off. please help
     

    Advertisement

  2. zilla19

    zilla19 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    107
    Joined:
    Jan 30, 2011

    Jan 30, 2011
    107
    23
    38
    Go to Settings>Voice input and output>Text-to-speech settings and uncheck Driving mode.
     
  3. nicksta1

    nicksta1 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jun 9, 2011

    Jun 9, 2011
    5
    0
    5
    thanks so much!
     
  4. carolbucknell

    carolbucknell Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 20, 2011

    May 20, 2011
    1
    0
    5

    Thank you brill
     
  5. Diana C

    Diana C Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 14, 2012

    Apr 14, 2012
    1
    0
    5
    I can't thank you enough for this post. I talked to three T-mobile techs about this stupid voice notification that just turned itself on today, in my office where I sit in a cubicle, with a team of developers. None of the T-mobile techs had ever heard of it and had no idea how to fix it. None of my geek co-workers, all with Androids, could figure it out.

    You saved me from going insane and smashing my phone to pieces. Thanks!:)
     
  6. moh6823070

    moh6823070 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 25, 2012

    Apr 25, 2012
    1
    0
    5
    Thanks... Today the voice alert turn on automatically... u save my life
     
  7. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Or in the case of those on ICS 4.0.3, it's under Settings, Lanuage & Input, Text-to-speech Output, Driving Mode - untick

    or you can double click Home button then when you get to the Voice Talk screen turn off the Driving Mode car button.
     
    mebobbob and cazmiqa like this.
  8. cazmiqa

    cazmiqa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 16, 2012

    May 16, 2012
    1
    0
    5
    Thanks Dave, l have been looking for the answer to this problem for days :thinking::thumbup:
     

Share This Page

Loading...