1. Download our Official Android App: Forums for Android!

Support How do i turn off womens voice on my samsung Galaxy S ii???? Please Help

Discussion in 'Android Devices' started by Connie84, Jun 21, 2011.

  1. Connie84

    Connie84 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 21, 2011

    Jun 21, 2011
    2
    0
    5
    how do i turn off womans voice on samsung galaxy s ii for instance when i get call or email or msg she says the callers or txters name its soo annoying e.g " New msg from 353871234657 or 1 new email or Mary Caling" I need to turn it off as i have no privacy. :mad:
     

    Advertisement

  2. lob

    lob Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    258
    Joined:
    Apr 22, 2010

    Apr 22, 2010
    258
    37
    43
    Student
    London, UK
    Settings> Voice input and output> Text to speech settings> Untick 'Driving Mode'

    Easy.
     
    Jenn661, lucy2 and mru like this.
  3. Connie84

    Connie84 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 21, 2011

    Jun 21, 2011
    2
    0
    5
    Thank you so much lob im new to this android stuff had a blackberry pearl last so its all new thanks again :)
     
  4. audiored

    audiored Newbie
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jul 11, 2011

    Jul 11, 2011
    10
    0
    15
    I wish there was an easy toggle shortcut that could be placed on the home screens. I like having this on while i'm driving but would be nice to turn on and off quickly as well.

    Right now I just leave it on all the time.
     
  5. NZtechfreak

    NZtechfreak Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,825
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    audiored I use Tasker's native SMS reading function to do this automatically when I'm in the car, works great - you could also set up a Tasker toggle widget to do it.
     
    legaltender likes this.
  6. Screech

    Screech Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    235
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    235
    20
    58
    Eastern NC
    There is a widget that does this... I think it is called Voice
     
  7. Sydney-Droider

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 25, 2011

    Aug 25, 2011
    2
    0
    5
    with the text to speech.

    If your phone reads out a phone number that you have in your phone and not the name.
    For example.
    0412 123 456 name Bradley it will read the number

    +61412123456 name Bradley it will read the name instead.

    +61 international for Australia. Replace for your country.
    Remove the 0 if first digit of your number.

    Will be good if when your phone is put on silent these messages are not read out. But be warning if you are in a play or movies with your phone on silent it will scream notices out full volume.

    Making you look like you didn't turn of or silence. Fix it Samsung

    Same with camera.


    Voice Talk. Will open the control panel for toggling on/off driving mode.
     
  8. android9191

    android9191 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 26, 2012

    Feb 26, 2012
    1
    0
    5
    service technician
    usa
    i love android forums! it has the answers to all of my questions:D
     
  9. jrouhayem

    jrouhayem Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 31, 2012

    May 31, 2012
    1
    0
    5
    "driving mode" is unticked in my phone yet it still says the name, numbers, messages... when i receive them. i tried putting it on, then off, restarting the phone, ticking always use my settings yet nothing is turning it off :S
    i appreciate the help cos its driving me crazy!!
     
  10. mje5270

    mje5270 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 4, 2010

    Nov 4, 2010
    2
    0
    5
    Just for kicks, you might wanna check out Accessibility under Settings to see if you somehow enabled Talkback. I did that a couple weeks ago and it drove me mad til I figured out what I'd done.
     

Share This Page

Loading...