1. Are you ready for the Galaxy S20? Here is everything we know so far!

How do I unsync my Facebook contacts?

Discussion in 'Android Devices' started by quinnygoth, Jan 12, 2013.

  1. quinnygoth

    quinnygoth Newbie
    Thread Starter

    Hi everyone.

    I manually transferred all of my contacts from my old phone to my S3. I want to send a mass message to all of them saying this is me and my new number.

    However, when I click the contacts tab in the message app everyone on my Facebook account is listed too. But, when I click contacts on my home screen only the contacts I put in myself are there.

    I didn't sync my Facebook contacts to my phone so why are they there and how do I get rid of them?

    Thanks :)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. JeriS

    JeriS Newbie

    I'm a newbie and not very knowledgeable so I'm sure someone will come up with a better answer than mine, but I uninstalled my email and reinstalled it. During the install it will ask whether you want Facebook to sync with your email. Check the no box and your Facebook friends will disappear from your contacts list. The names you have saved to the phone yourself should still be there. The next time you log into Facebook it may ask you whether you want to sync, so make sure to check no again unless you want all those folks back in your list.
     
  3. shelliewnj

    shelliewnj Android Expert

    If you go into Facebook and hit your menu key, then hit settings. Scroll to the bottom and where it says sync contacts, click it. It should change to off. Then when you reopen email, your Facebook contacts should be gone.
     
  4. quinnygoth

    quinnygoth Newbie
    Thread Starter

    Hi, thanks for replying.

    I have gone to the settings in the Facebook app. "Don't Sync" is already checked. I've tried deleting the app data and emptying the cache. I've also uninstalled the app and the contacts are still there.

    I really have no idea what's wrong =/

    Again, when I click the Contacts app on my home page only the contacts I've added manually show up. But when I click the contacts tab in the Message app, all of my Facebook friends come up.

    Does anybody out there have an idea of what might be wrong?

    Thanks
     
  5. JeriS

    JeriS Newbie

    Did you uninstall the email app? Or just the Facebook app?
     
  6. funkylogik

    funkylogik share the love peeps ;)

    turn off facebook sync in phone settings?
    or disable the fb app while u do what u gota do?
     
  7. LeeoJohnson

    LeeoJohnson Well-Known Member

    Log out of the Facebook app. Log in to the Facebook app and when asked whether to sync or not click 'Don't Sync'.
     
  8. quinnygoth

    quinnygoth Newbie
    Thread Starter

    Just the Facebook app. Should I uninstall both of them?

    If I need to delete the Email app how do I do that? I've gone to Applications Manager and there's no option to delete it.

    The sync setting is already turned off. Turning the app off doesn't make a difference.

    This doesn't make a difference.

    The contacts from Facebook are already there. Even when I uninstall the app they remain there. So I'm guessing they're stored somewhere on the phone or on another app. What I don't understand is that they only show up when I click contacts in the Message app, but not when I go directly to my Contacts from my home page.

    Thanks for the help so far, I really appreciate it.
     
  9. GTWalling

    GTWalling Android Expert

    Instead of deleting the email app, just clear cache, data and Force stop in the main Settings/Application manager. Move over to All and scroll down to the Mail app. You may have to re-enter your mail information again.
     
  10. tensazan

    tensazan Android Enthusiast

    You can also try going into your contacts app -> menu -> contacts to display -> uncheck the box that has your Facebook account
     
  11. quinnygoth

    quinnygoth Newbie
    Thread Starter

    I figured it out. It was my Email account contacts, not my Facebook account. I found them in my Contacts app in Groups > Not Assigned. I deleted them all there.

    Thanks for your help everyone.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...