1. Download our Official Android App: Forums for Android!

Tips How do you assign a picture for the "Me" contact?

Discussion in 'Android Devices' started by JohnJSal, Sep 3, 2010.

  1. JohnJSal

    JohnJSal Android Expert
    Thread Starter
    Rank:
     #264
    Points:
    78
    Posts:
    923
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    923
    67
    78
    Houston, TX
    I've assigned my Google Contacts a picture for caller ID purposes (and texts, etc.) but during a texting session, my part of the conversation has a blank space for an image. Yet, on the Google Contacts website, there is no "Me" contact that I can edit (although it exists on my phone and apparently is what is being used while texting). Is there a way I can give myself a picture without having to put it on the phone first? Like do something on Gmail and it syncs to my phone?

    Thanks.
     

    Advertisement

  2. XikkeN

    XikkeN Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    76
    Joined:
    Aug 4, 2010

    Aug 4, 2010
    76
    16
    38
    Google Accounts

    That is where you can set your avatar for all of your accounts. I don't know if it will apply it to your phone though. My phone uses my facebook profile picture.
     
  3. JohnJSal

    JohnJSal Android Expert
    Thread Starter
    Rank:
     #264
    Points:
    78
    Posts:
    923
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    923
    67
    78
    Houston, TX
    Yeah, I already have a profile picture set but it doesn't transfer to my phone. I guess I have to do it manually for some strange reason.
     
  4. J03

    J03 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    520
    Joined:
    Jun 6, 2010

    Jun 6, 2010
    520
    66
    78
    Engineer
    Denver
    I tried to set my picture for "Me" and was never successful. When I linked my facebook though it now uses my profile pic as the Me pic which is good enough for me.
     
  5. JohnJSal

    JohnJSal Android Expert
    Thread Starter
    Rank:
     #264
    Points:
    78
    Posts:
    923
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    923
    67
    78
    Houston, TX
    You tried to set it on the phone itself and it didn't work?
     
  6. tribaleps

    tribaleps Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    2
    0
    5
    Go to Settings>Call Settings>Additional Settings>My phone number...

    Key in your mobile number and make sure it matches with the number in YOUR contact. That should at least allow 'Me' to be 'clickable' in the SMS thread. Edit your profile, choose a pic or long-press on an existing pic and select 'use this' and save.

    Reboot the phone...your picture should be updated. Hope this helps!
     
  7. XikkeN

    XikkeN Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    76
    Joined:
    Aug 4, 2010

    Aug 4, 2010
    76
    16
    38
    You can also hit People/You/Edit Info/Click your avatar/

    That will let you set it through your phone.
     
  8. JohnJSal

    JohnJSal Android Expert
    Thread Starter
    Rank:
     #264
    Points:
    78
    Posts:
    923
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    923
    67
    78
    Houston, TX
    I don't see these options in my settings menu
     
  9. JohnJSal

    JohnJSal Android Expert
    Thread Starter
    Rank:
     #264
    Points:
    78
    Posts:
    923
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    923
    67
    78
    Houston, TX
    I know but I was hoping I could sync it without messing with putting a picture on my phone manually
     
  10. tribaleps

    tribaleps Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    2
    0
    5
    maybe its different then...I'm on the Nexus One.
     
Tags:

Share This Page

Loading...