1. Check out our app, Forums for Android! Download and leave feedback here!

Support How do you disable the auto sign in for Google Talk?

Discussion in 'Android Devices' started by killeronly001, Aug 13, 2010.

  1. killeronly001

    killeronly001 Active Member
    Thread Starter
    16

    Jul 25, 2010
    25
    4
    16
    If I am not mistaken it's the same as the Talk, I heard that it uses a lot of the battery power, and I don't really use it. I went to settings and I unchecked the auto sign in, but when i go to Talk again, they automatically sign me in, did I do anything wrong? or am i signed out when I exit Talk?
     

    Advertisement

  2. IOWA

    IOWA Mr. Logic Pants
    433

    Dec 2, 2009
    8,853
    2,368
    433
    Network Admin
    Chicago
    Open Gtalk

    Go to Menu > More > Settings

    Uncheck Automatically Sign In.

    Thank Me. =D
     
    RaiderNations likes this.
  3. djdisturbed

    djdisturbed Well-Known Member
    53

    Apr 25, 2010
    252
    81
    53
    DJ
    Burlington, NC
    whenever you start talk, it will sign you in, but if you uncheck what the above post said and then signout when you exit the app it will stay signed out untill you restart the app.
     
  4. oana_casapu

    oana_casapu New Member
    5

    Jan 5, 2011
    1
    0
    5
    I have a samsung galaxy and I can't sign out from gtalk. I disable the automatic sign in and when I restart the application, I am already signed in with my work google apps account. I did not find a way to switch to my gmail account, as it always logs in with the google apps one.

    So, how do I sign out and switch to another account? Does anyone have the same problem? Am I missing something? :thinking:
     
  5. Drew5150

    Drew5150 Well-Known Member
    93

    Jun 7, 2010
    900
    234
    93
    SF
    ok, auto sign is for signing you in WITHOUT opening the app. once you leave you will be signed out until the next time you open the app.

    if you are checking to see if you are signed in by opening the app you are doing it wrong.

    check to see if worked by checking running services. after unchecking auto sign in and exiting the app you should no longer see talk in running services. may require a reboot after unchecking auto sign in.

    Edit: no clue on having 2 gmail accounts.
     
Tags:

Share This Page

Loading...