1. Are you ready for the Galaxy S20? Here is everything we know so far!

How I solved our 0% battery / No charge conundrum

Discussion in 'Android Devices' started by Zenwafer, Sep 21, 2014.

  1. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    I had the 0% battery problem just last night

    Fix it your self like so:

    Get comfortable and ready to hold buttons for what seems an obscene amount of time

    Plug in Moto G in and LEAVE IT PLUGGED IN. If the cord worked to charge it before it will work to charge it now :smokingsomb:

    Press and hold the VOL- and POWER buttons until your LED indicator light shows you that there is hope after all. This should take maybe 2 full minutes of holding VOL- and POWER together

    Release the buttons and you should boot to Fastboot

    Select Normal Powerup in Fastboot by pressing the VOL+ button

    After that last step my screen went to this -

    [​IMG]

    I then pressed the power button one more time to get to this -

    [​IMG]

    Then I let it charge to 17% and rebooted to this -

    [​IMG]

    :D
     


    Rahul R Menon, Slayer72 and alfick3 like this.

    1. Download the Forums for Android™ app!


      Download

       
  2. rewolff

    rewolff Newbie

    I THINK I understand the cause of this: The phone tries to charge "by hardware" from whatever you plug it into. Then after some time it tries to boot, and part of the boot process will run off the internal battery.

    If the charging happens from a slow charging powersource, the charge in the battery will be insufficent to bridge the "no charging" part of the boot process, the phone will shut down again and not resume charging!

    So, if you charge from a "faster" charger, that can provide more current, then by the time the boot happens, there will be enough charge in the battery to bridge the gap. This would also explain why Motorola suggests a wall charger and not USB. On the other hand, I seem to remember that it would only charge at USB-speeds even from a "capable of higher currents" charger.

    Anyway, the "go to the boot menu" trick works because it increases the time before the "gap" happens.

    Motorola told me to hold those two keys for two minutes (120 seconds, and not a second less). It turns out 20 seconds is enough. The menu only comes up after you RELEASE the buttons.

    By keeping the buttons pressed, you keep the hardware in "charging" state, with the display off. This gets as much juice into the battery as possible. I suspect that keeping the phone in the boot menu works as well.

    If someone reading this has this problem again, try pressing VOL- and POWER at the same time for 20 seconds, and then let go. THEN leave it like that for 10-15 minutes before selecting "normal boot". Report here if that worked!
     
    bcrichster likes this.
  3. Zenwafer

    Zenwafer Well-Known Member
    Thread Starter

    For my experience, letting it sit in fastboot didn't charge the battery as fast as it charged once it got to the animated charging screen ( My second pic )
     
  4. rewolff

    rewolff Newbie

    Well charging slowly is much better than not making any progress with respect to charge level at all.

    My phone was charging a little, booting, running out of battery and repeat....

    Previously the trick to getting it back into working order was: pass it to my colleague, let him fiddle with it, and after a while he'd say: Here, now it charges again. Asked what he did he couldn't say. This is unreliable: I don't know if he's around next time I run into this problem, and he might be unable to repeat what he did if he doesn't know what he did exactly.

    So if "fastboot" breaks the loop of trying to boot, while draining the battery again, that's much better than being stuck in the loop.

    I have the impression that my phone now does NOT try to boot. I've had to "revive" it again yesterday. The thing is, I just connected it to my powerbank, and then it charges again. I have to manually turn it on.

    My current theory: the charge/boot/drain/crash loop happens when the phone thinks it is on a computer-usb link, and it WANTs to be on to handle the usb link. So while the phone still works, find a charger where the status is "charging AC" and not "charging USB". Technically this should happen when USB-D+ and USB-D- are connected.
     
  5. Could be... could be.

    Here's my experience: I ran the phone all the way into the ground this last weekend. (Took a good long while, too!) Let it "rest" about a half hour and put it on the charger. (Using the charger that came with my 8" Vizio VTAB 1008, so plenty of juice.) The battery level indicator came on just about right away. After a time I noticed the phone booting. Or trying to. It went back to the battery level graphic.

    I left it on the charger for about a half hour after I noticed it had hit 100%. Took it off the charger, pressed and held the power button. It booted up.
     
  6. rewolff

    rewolff Newbie

    That's how it is suposed to work. Put it on a charger, wait a while, use phone again.

    The problem is that chargers that normally charge the phone just fine (albeit a bit slow) wont get it out of the battery out of the "charge-boot-stop-charging-crash" cycle.
     
  7. sarajane

    sarajane Lurker

    i did this but my motorola screen keeps coming up, and it wont let it charge
     
  8. xTatshx

    xTatshx Lurker

    How about my samsung sIII(SHV-E210L) it always boots up at 0% even i measured the battery voltage resulting at 4.0v. Even i use cpuz to read voltage, it reads 0v. But some times it boots up with accurate battery reading. I also removed the board and chip inside the battery(even nfc will get useless and battery temperature sensor) and solder battery terminals directly on my phone. Same result, it always boots up at 0% and some in a hundred boot up it reads accurately. Is there an app or software for my problem. PS without rooting it.
     
  9. mehtyn

    mehtyn Lurker

    My volume buttons don't work on my sII, what can I do?
     
  10. KenWP

    KenWP Lurker

    My wife's Moto G4 was completely discharged last evening and wouldn't charge with the factory charger. While charging, the phone would randomly power cycle, showing the charging symbol, and sometimes would try to boot. If it booted, it would get to the point of being booted, show 1% power in the notification area -- noting that the notification icon had a vertical red line through it -- and would immediately shut down and start the cycles all over again. I left the phone plugged in all night, and this morning it showed no charging progress -- still 1%.

    After reading several posts about how, at a low battery point, the phone goes through various charging 'modes', here is how I fixed it:

    I held the power button down for several minutes while I had it plugged into the factory charger and cable. The phone cycled through the charging screen, the booting process, then repeating that. After about four minutes, I let go of the power button and let it boot up normally. It stayed booted long enough for me to check the charging icon and again, it was at 1% with a vertical red line through the battery icon, indicating that it wasn't charging. I tried another charger (Samsung this time) and the same not-charging icon showed (it briefly showed the charging/lightning bolt icon, but reverted to the not-charging icon).

    I then plugged it into my computer and the battery icon changed to a charging icon. After about 15 minutes, the phone showed 6% battery. Again I tried the factory charger, thinking it would charge it faster, and it still showed the not-charging icon.

    My wife had to leave and took the phone with her, but I assume that her car charger will continue to charge it, and that we will be able to use the factory charger once it reaches a threshold:

    Here's a summary, following the steps I took:

    1. Plug the Moto G4 into the factory charger and cable. Hold down the power button for several minutes (like 4-5 minutes). The phone will cycle through several booting/charging screens

    2. Release the power button, then press the power button to make the phone boot.

    3. Plug the phone into a computer or other non-factory charger; it should begin to charge, albeit slowly.

    4. After it has charged over 10% or more, try plugging it into the factory charger and see if it charges normally.
     
  11. Rahul R Menon

    Rahul R Menon Lurker

    Thanks man it worked fast on my YU unique model 4711. I thought I lost it
     

Motorola Moto G (1st Gen) Forum

The Motorola Moto G (1st Gen) release date is unknown..Features and specs are not yet known.

unknown.
Release Date
0
Reviews
Loading...

Share This Page

Loading...