1. Are you ready for the Galaxy S20? Here is everything we know so far!

How Stop annoying microphone dictation feedback sounds

Discussion in 'Android Lounge' started by Dobe12, Dec 29, 2019.

  1. Dobe12

    Dobe12 Lurker
    Thread Starter

    Hi:

    I have a Galaxy S10.

    When voice Texting I tap on the microphone and there's one loud ding. If I hit the x to cancel the voice input it dings twice. It does this on all text apps on my phone.

    These annoying feedback sounds also happens when I press the microphone to dictate in Gmail.

    I've gone into each text app and turned off sound under Feedback. The only way to stop it is to turn media off ... but then I don't get any sound for for videos or music.

    Under Settings, Sounds I went into System Sounds and turned off all system sounds

    Interaction and Dexterity are all turned off

    Key-tap feedback "Sound" are turned off

    Nothing, except turning down the media volume, stops the feedback sounds.

    Thankfully there's no annoying feedback when I press the google microphone symbol.

    Does anyone know how to silence these annoying feedback sounds without turning the whole media volume off?

    Thank you

     


  2. Best Answer:
    Post #12 by nirch, Dec 17, 2020 (2 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. MoodyBlues

    MoodyBlues Compassion is cool!
    VIP Member

    Welcome to Android Forums, Dobe12!

    I'm sorry no one's responded yet. That's likely because no one who read it had a solution. But hang in there! As others come along, someone may help. In the meantime...
    I'd recommend going through your System Settings with a fine-tooth comb, looking for anything even remotely related to sound. Check its Accessibility settings to see if there's anything set there that could account for this behavior.

    You definitely should not have to shut off all media to get rid of this annoyance!
     
    MrJavi and ocnbrze like this.
  4. puppykickr

    puppykickr Android Expert

    I know this is an older post, but I thought I might take a WAG at it in case someone else can use the info to their benefit.

    Maybe try using a headset, a headphone set with a microphone, to do your dictation?

    It seems that it should stop your feedback issue altogether in a simple way.

    Also, most (maybe all?) phones have separate volume setting for headsets and the built in speakers, along with bluetooth speakers or headsets.

    This means that you can have separate volume settings for the media that you don't use the headset for, and you won't have to readjust the volume when you switch between them.
     
  5. Rob

    Rob Galaxy S20 Ultra
    Administrator

    I'm going to guess this might be a setting in your Keyboard app.

    What keyboard are you using? Can you open the settings and see if it's specific to the keyboard you're using? Can you try installing an alternate Keyboard and see if you have the same problem?

    Two options would be:
    Let us know how it goes!
     
    MrJavi likes this.
  6. Dobe12

    Dobe12 Lurker
    Thread Starter

    Hi:

    Thanks for the responses.

    I was using the Samsung Keyboard on my S-10 with "Google voice typing automatic, enabled". After reading Rob's post, I downloaded "Gboard" and set it as the default instead of Samsung. I went into phone settings and disabled Google Voice typing and then went into Gboard and enabled "Use voice typing". Unfortunately, I get the same annoying loud beep feedback sound when I press the microphone button.

    I went into as many settings as I could find on phone and in keyboard apps and made sure that anything that would cause this annoying feedback was off. It happens no matter what keyboard I use so it must be something in the phone settings?

    I can't believe I'm the only one who has this issue.:thinking:

    Thanks for anymore suggestions!
     

    Attached Files:

    MrJavi and unclefishbits like this.
  7. puppykickr

    puppykickr Android Expert

    From the homepage:

    Settings
    Sounds
    Other Sounds

    Screenshot_2020-01-25_01-02-00.png
     
  8. puppykickr

    puppykickr Android Expert

  9. puppykickr

    puppykickr Android Expert

    I don't use or have the items you are using, but this is the screen (and how to get there) where such a setting may be on the phone itself.
     
  10. Dobe12

    Dobe12 Lurker
    Thread Starter

    Thanks for the input. I don't have an "other sounds" or anything close to it on the S-10. I watched the video but don't have anything close to an assist and/or voice input selection under Apps.
    Do people just put up with these clunking/thumping feedback sounds when using the voice to text microphone?

    I don't get the feedback when using the microphone when doing a Google search but I do when using the microphone for Gmail text or for any texting app I use!
    Very frustrating!
    Thanks!
     
    unclefishbits likes this.
  11. puppykickr

    puppykickr Android Expert

    If you are using your voice to initiate a search, then I believe I am correct when I say that this is your assist app.

    This is just one of many things that an assist app can do.

    So there must be some settings in your assist app somewhere, although because I do not have a Samsung device my methods are going to be different from yours.

    It is things exactly like this that make me give the 'cold shoulder' to Samsung devices.

    It is not that I am not willing to help, it is that Samsung insists upon making it so difficult to do so.

    Perhaps in your settings, there is an actual Assistant option.

    Maybe it is inside the Google option of your settings.

    I guess it may (or not) help if you could make a very (very) slow screen recording of your Settings page, slowly scrolling through the options.
    I could watch this video, and tell you what I would go into next.
     
  12. unclefishbits

    unclefishbits Newbie

    You are not the only one. I haven't signed into this site for over a decade, but my wife is about to kill me, and this has been going on for years. Especially when it's bedtime, and I am upstairs just doing quiet searches about a movie I am watching, etc... and DING DING DING DING. It's horrendous, and the notion I've spent this much time, over so many months and years, in disbelief that more people don't talk about this, and that there appears no answer.... it's so dumb. I'm right there with you tho. This is the worst aspect of modern tech's inconveniences... this single thing. Shocked no one else talks about it.
     
  13. nirch

    nirch Lurker

    I managed to get rid of this terrible ding sound on Gboard keyboard of my S10 phone. I think my method only works with Samsung devices because it uses "Sound Assistant" app by Samsung from their store, but the owners of other brands may at least see the direction in which to search.

    I downloaded "Sound Assistant" app from Galaxy Store to correct the roughness of S10 volume adjustment - in that app you can make the volume slider marvelously smooth by altering the "Change step volume" value. And it was right there that i saw the option "Individual app volumes" in main menu. So i added Gboard and set its volume to zero. And that was it!
     
    Alekss Zeltins, Dobe12 and ocnbrze like this.
  14. Dobe12

    Dobe12 Lurker
    Thread Starter

    Wow! I missed nirch's reply and to my amazement it worked! Thank you! No more annoying feedback sounds when I use the microphone for writing texts and emails!
     
    ocnbrze likes this.
  15. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    wow indeed.....you have been dealing with that annoyance for a whole year!!!!

    glad the above solution worked for you.
     
Loading...

Share This Page

Loading...