1. Are you ready for the Galaxy S20? Here is everything we know so far!

How the heck do you transfer files?

Discussion in 'Android Devices' started by Anthony2816, Jul 11, 2012.

  1. Anthony2816

    Anthony2816 Well-Known Member
    Thread Starter

    When I hooked my Samsung Fascinate to my Windows 7 computer, the SD card immediately appeared just like any flash drive in My Computer, allowing to easily transfer files back and forth between computer and phone. With the S3, it doesn't work...can't access the internal 16 GB at all. Just got off a one hour phone call with Verizon tech, and he also couldn't figure it out. Ended up giving me Samsung tech's phone numbers to call tomorrow.

    I can't believe I'm the only one with this issue...how is everyone else moving things like MP3 collections to their phone?

    I tried installing the Samsung Kies application to my computer, but it freezes the computer at the end of the setup...

    1. Download the Forums for Android™ app!


  2. icerado

    icerado Member

    you always have the option of putting them on the sd card and then using a file manager to transfer them to the internal storage. I will install the drivers and see if I can find a way to access the internal drive.
  3. darkestred

    darkestred Android Enthusiast

    Your phone doesnt show up below Drives and Rom drives in "my computer" (explorer)? If you click on it, it will show the internal drive and any SDcard. Otherwise, i would update your computer with the samsung drivers for the s3.
  4. Anthony2816

    Anthony2816 Well-Known Member
    Thread Starter

    That's how it works with my Fascinate, but not with the S3...as the Verizon tech rep also found.
    I couldn't find any specific drivers, but after finally getting Kies installed, the phone doesn't show any driver errors...but still doesn't show up like a flash drive, either. The Verizon guy suggested that it might be a new feature that will allow file transfers while keeping the phone fully functional. Recall that with the way the Fascinate works, when the SDcard is acting like a flash drive, the phone can't access it, disrupting any apps that rely on it.
  5. darkestred

    darkestred Android Enthusiast

    Anthony2816 likes this.
  6. Anthony2816

    Anthony2816 Well-Known Member
    Thread Starter

    Thanks, I'll give this a try when I get home tonight.

    (I just noticed I inadvertently put this thread in the rooting section, so if any mods could move it for me...)
  7. WhoDoo Voodoo

    WhoDoo Voodoo Android Enthusiast

    It shows up fine on mine. You may need to reformat the card, with the storage utility.
  8. Anthony2816

    Anthony2816 Well-Known Member
    Thread Starter

    darkestred, I just tried the drivers on my work computer (old XP 32-bit machine). They installed okay, but when I plugged in my S3 it showed some hopeful pop-ups about MTP, but then gave up with "Cannot Install this Hardware"..."There was a problem installing this hardware: SAMSUNG Mobile MTP Device...An error occurred during the installation of the device. The required section was not found in the INF."

    I'll try it again on my more up-to-date Windows 7 computer at home tonight.
  9. darkestred

    darkestred Android Enthusiast

    Ugh. Sorry to hear about your woes. If it matters any those same drivers were installed on my windows 7 PC.
  10. akaCarioca

    akaCarioca Newbie

    Hi Folks:

    First posting on the forum and going thru the same synch issues on the Verizon Samsung Galaxy SIII. I downloaded the drivers from the samsung website and my pc (Windows XP) see the phone as an external drive.
    I just don't want to synch the pc with phone this way. While searching the web I found a comment on this forum about Kies working to synch Outlook (contacts, calendar). I installed and does not synch anything. I called Verizon and they said that the only thing that the phone will synch to is Gmail or Google Calendar! They then transferred me to Samsung support and they said that Kies does not recognize Outlook data (.pst files).
    That sucks.... Any other ideas about how to synch Outlook with the phone?
  11. Anthony2816

    Anthony2816 Well-Known Member
    Thread Starter

    I installed the drivers on my home W7 64-bit computer. At first they said the drivers were already installed (perhaps from my installation of Kies?), but I pressed on and reinstalled them.

    But upon connecting the S3, it popped up an error box saying that no driver was found for "CDC Serial" or "SAMSUNG_Android_SCHI535"...which is unfortunate, because both of these read as "Ready to use" prior to the driver reinstall.

    Moot point anyway, since the phone still doesn't show up as a drive in Windows in either case.

    I'm going to abandon this for now, and try an app called "WiFi File Transfer Pro" instead.
  12. Zoandroid

    Zoandroid Android Expert

    Cheetah Sync works well transferring from ICS on my tablet to my Win7 PC, but I haven't tried it on the S3 yet.

    Last night I was trying to access the S3 files with my Win7 PC just as you are trying to do. At first I wasn't having any luck, until I ran across a couple things. First, I found a post somewhere on here quoting a VZW rep chat saying to use only the provided charge/sync USB cable that came with the phone. He claimed that using any other cable may introduce "issues with USB Mass Storage mode". Interesting, since I did not think that was even supported as a USB connection protocol in ICS. But I tried it anyway. My PC sounded the USB connection tone, but reported an unrecognized device.

    I then remembered I had downloaded the Samsung USB driver before the phone arrived, but had forgotten to install it. So I installed the driver. I also remembered to turn on USB Debugging in Settings, usually needed for PC access. After that, the following happened-

    The S3 connected by USB sounding the tone in Windows

    The Safely Remove USB icon appeared in Windows task tray (something that never happens with ICS running on my tablet when I connect it).

    I was able to see both the internal set of files named "Phone" and the external SD Card set of files named "Card" in Windows Explorer.

    According to Root Explorer on the S3 (which is not yet rooted) I have 70MB of files in Phone and 3.77GB on the SD Card. I successfully copied all the files from each location over to my PC! :)

    Even though there is no mention in the Notification dropdown of "USB Mass Storage Mode", I used MTP and all the files did transfer. The only ones that didn't show up in Windows Explorer were the Android System files like the folder ".Android", etc. which I have no reason to copy.

    While copying Phone nothing really changed on the S3 display. But as I began copying Card, the S3 suddenly switched to display a USB cord plug with a dotted progress bar and at the top said MTP Transfer or something close to that. It continued to show that screen until all the files were copied, then automatically switched back to the Home screen. I then used Safely Remove to eject the connection, then unplugged the cable.

    I had been very disappointed when I first encountered ICS "eliminating" the USB Mass Storage mode, and it initially prevented me from even looking at Android 4 phones. But I am now glad this worked out, and really liking the S3.
  13. icerado

    icerado Member

    I would suggest uninstalling EVERYTHING you've put on to this point. Then try a fresh install of just the drivers initially until you can figure out where the conflict is. I have seen this problem before with my motodrivers and the easiest solution was a fresh uninstall and do not connect the phone or have it connected during the install process. Not sure why this is a problem but it is.

    Start fresh I can almost guarantee it will fix your problem!
  14. sorka

    sorka Android Enthusiast

    I haven't activated the phones yet because I'm waiting for my wife to get home with he old phone. Don't want to leave her without a phone.

    For kicks, I used a cheap usb cable and plugged one of the S3s into my W7 machine and turned the phone on. It found and installed drivers automatically and said it was being used in MTP mode. I was able to drag and drop files of any type to the internal storage (haven't installed an SD card yet) and copy them back out.
  15. Anthony2816

    Anthony2816 Well-Known Member
    Thread Starter

    Okay, since I just got a brand new laptop, I did a fresh install of Windows 7 SP1 on it, and plugged in my S3 with the Samsung-supplied USB cable.

    Got the USB confirmation beeps, and Windows attempted to install drivers, with this result:

    USB Composite Device -- Ready to use
    CDC Serial -- No driver found
    SCH-I535 -- Ready to use
    SAMSUNG_Android-SCHI535 -- No driver found

    S3 didn't show up as a drive.

    Unplugged S3 and installed the drivers linked to by darkestred above (irritatingly, the package also tries to install three items of bloatware, making me wonder if they're really from Samsung).

    Plugged S3 in again, and got this result:

    USB Composite Device -- Ready to use
    CDC Serial -- Ready to use
    SCH-I535 -- Ready to use
    SAMSUNG_Android-SCHI535 -- Finished; restart required

    S3 didn't show up as a drive, so rebooted the laptop. Plugged the S3 back in...USB noises from both laptop and phone...but still no drives showing up.

    I checked Device Manager with the S3 plugged in: No errors shown. The following entries were found:

    Portable Devices
    SAMSUNG Android Phone
    SAMSUNG Android ADB Interface
    Universal Serial Bus controllers
    SAMSUNG Mobile USB Composite Device

    Turning my attention to the S3, the Notification Bar shows that it's connected as a Media Device (MTP). USB debugging is checked, but the above connections are unchanged even with USB debugging unchecked.

    And still doesn't show up as a drive...or drives, since I have also have a 32 GB card plugged into the S3.

  16. buur

    buur Newbie

    I am actually taking mine back to the store today for a replacement. Mine worked fine for a while then yesterday I went to plug it in to pull some photos off and the USB connection just does not work anymore. It charges but Windows doesn't even see that the phone is connected (4 different PCs, 4 different USB cables). I called Verizon today and they said since it is still within 14 days I can just go get a new one.
  17. darkestred

    darkestred Android Enthusiast

    That's very weird. I never had any bloat from those drivers. It could be that i clicked no but i dont remember having to. Sucks you still can't get it to work.
  18. buur

    buur Newbie

    Just a quick FYI, if you got your phone in the initial shipment (ship date the 3rd, delivery on the 5th and 6th) today is the last day you can do a exchange under the 14 day policy. I just walked in and exchanged mine no problem. Told them the USB doesn't function properly and I now have a full functional device.
  19. ImgBurn

    ImgBurn Member


    I downloaded driver from site darkestred provided, it is the same
    file (MD5 D0B3475796D19D840010FA873CE34860) I downloaded from Official
    Samsung site. I loaded this driver, no additional software was loaded.
    Its working on my win7 64bit. If your still having issue's call Verizon
    have them send you a new one.

    Hope this Help's:)
  20. mikepic

    mikepic Well-Known Member

    At home I'm connected to the same network at my home computer and I'll use Wifi Explorer Pro to transfer files back and forth.

    Takes a little while to get used to the layout but it's as easy as:

    • Open the app
    • Go to the website on your browser (
    • Upload or download what you want from there
    • Press the back button on your phone to close the connection

    Mind you all this is done wirelessly. I had to resort to this when my Win7 machine wouldn't keep a connection with my phone. I recently updated my mobo drivers which fixed it but sometimes it's still easier to just use this method.

    Here's the free version if you want to try b4 u buy.
  21. Joshieca

    Joshieca Member

    I had this same problem, AT&T US version...I tried everything, what I found out to be the problem...the cable that ships with the phone. When I used the supplied cable it would only charge the phone and not mount the drives. When I used the USB cable from my other droid phone it worked fine. Oddly enough I tried the Samsung supplied cable with my other droid phone and it didn't mount either, just charged.

    Try a different cable.
  22. AndroidxGuy

    AndroidxGuy Android Enthusiast

    My S3 came preloaded with KiesAir and i have been using that to transfer files and it does pretty much everything Kies can except firmware updates. If your phone doesnt have KiesAir i believe its available on the play store.
  23. crboone

    crboone Android Enthusiast

    This has been working for me as well. However, suddenly, when the 1-minute lock-screen timeout expires, the USB completely disconnects from my PC and my copy is interrupted. I have to keep touching my screen in order to prevent it from timing out in order to successfully copy files that require more than a minute. If the phone has the USB transfer mode on, it shouldn't be cut off when the lock screen times out. Anyone else have this problem or have suggestions for this or do I just have to turn off the lock screen every time I want to transfer files?

    EDIT: Nvm -- I didn't realize I could set the security lock to be x minutes after the "screen timeout", so I just upped the lock time without changing the screen timeout. I know, pretty simple. But I'm leaving this post in case someone else runs into this problem.
  24. bmoliver

    bmoliver Well-Known Member

    I have the AT&T version. I just tried the Samsung-supplied USB cable that came with the wall charger, and the phone connected just fine (Windows XP SP3). The phone shows up as SAMSUNG-SGH-I747, with two sub-folders, Card and Phone (external and internal storage, respectively).
  25. crboone

    crboone Android Enthusiast

    I just did an experiment with mine using the Samsung-supplied cable and a different cable. My phone responds the same way with both cables. If the phone is locked, I cannot see the SD card or the internal phone memory. I have to first unlock the phone and unplug-replug the cable to see the card & internal memory. Likewise, if I lock the phone after I DO have access to the card & internal memory, they both disappear. So in my case the cable makes NO difference, I just can't have the phone locked.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date

Share This Page