1. Download our Official Android App: Forums for Android!

Support how to accept phone call on samsung galaxy note?

Discussion in 'Android Devices' started by elglobie, Apr 24, 2012.

  1. elglobie

    elglobie Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    91
    Joined:
    May 29, 2011

    May 29, 2011
    91
    0
    15
    i tried to click 1 time, 2 times on the green phone that shows up when someone calls me to accept incoming phone calls, nothing works ?!?
     

    Advertisement

  2. B2L

    B2L Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,833
    Joined:
    Jan 17, 2011

    Jan 17, 2011
    1,833
    658
    233
    Salt Lake City, UT
    When the incoming call sliders pop up, all you have to do is swipe the green slider to the right.
     
  3. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    15,207
    Joined:
    Jun 30, 2011

    Not being rude, but really, try reading the manual.

    The above answer is correct though, but still, read the manual.
     
    filfyuk and Omar Days like this.
  4. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,143
    Posts:
    18,739
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,739
    3,170
    1,143
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    <Thread moved> :)
     
  5. Bodestone

    Bodestone Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    441
    Joined:
    Jan 17, 2012

    Jan 17, 2012
    441
    95
    53
    That really got me when I first got it. Charged it at work where I had no time to read the manual and got a call on the bus on the way home and manual was in my bag. Press, press, press... Got home knackered and pretty much went straight to bed. Woke up in the middle of the night and went "Doh!"
     
  6. NickleJim

    NickleJim Member
    Rank:
    None
    Points:
    36
    Posts:
    35
    Joined:
    Mar 6, 2012

    Mar 6, 2012
    35
    4
    36
    Ofc Mgr for a psychologist
    Azusa, California
    Yeah, the slide action got me, too. If you pull up the phone, then go to the menu, you can change it to where you can press the home key to answer an incoming call.
     
  7. ifb-online

    ifb-online Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    725
    Joined:
    Mar 29, 2010

    Mar 29, 2010
    725
    52
    78
    Male
    Journalist and publisher
    Hemel Hempstead, UK
    Can you explain how you did that? I can't see an option for this on my Note (International version).

    Ian
     
  8. Squared1200

    Squared1200 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    11
    1
    16
    Menu->Settings->Call->Call answering/ending->Answering Key.
     
    NickleJim likes this.
  9. ifb-online

    ifb-online Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    725
    Joined:
    Mar 29, 2010

    Mar 29, 2010
    725
    52
    78
    Male
    Journalist and publisher
    Hemel Hempstead, UK
    Ah - OK:

    It's not in the phone mode, it's from general Settings then.

    Ian
     
  10. Bodestone

    Bodestone Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    441
    Joined:
    Jan 17, 2012

    Jan 17, 2012
    441
    95
    53
    I turned that back off as soon as I figured the slide action (direction of slide is irrelevant, just length - outside the circle that expands). I actually like the slide action. It takes no noticeable extra time to use and prevents you hanging up or answering by accident. If you set alarms you turn them off the same way.
     
    NickleJim likes this.
  11. schwarzenegger

    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    May 10, 2012

    May 10, 2012
    4
    0
    25
    Ha ha ha..Though just me faced this one,being used to Nokia,so excited to receive my first call in Note by pressing the green icon again again again..gone made for few minutes!!!
    A quick google search fixed the solution.
     

Share This Page

Loading...