1. Download our Official Android App: Forums for Android!

How to disable 2 spaces period behavior?

Discussion in 'Android Apps & Games' started by franciscojunior, Mar 2, 2010.

  1. franciscojunior

    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    14
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    14
    0
    35
    Hi all!

    I'd like to disable the feature of virtual keyboard of 2 spaces gives a period.

    I noticed that configurations for the hardware keyboard have this option.

    I'm using Android 2.0 on Motorola Milestone

    Thanks in advance.
     

    Advertisement

  2. KlaymenDK

    KlaymenDK Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,217
    Joined:
    May 29, 2009

    May 29, 2009
    1,217
    130
    143
    Denmark
    I would think (but have not checked) that that is linked to the "auto correct" or "auto suggest" features. Have you tried disabling those? If it's still doing it, it may be built-in and not something you can change...
     
  3. thepinkc

    thepinkc Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    174
    Joined:
    Dec 28, 2009

    Dec 28, 2009
    174
    13
    38
    New York, NY
    Settings > Locale and Text > Device Keyboard uncheck auto-punctuate.
     
  4. Sybilishere

    Sybilishere Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 24, 2012

    Jul 24, 2012
    3
    0
    5
    Hello all.

    I have HTC EVO 3D, and I too would like to disable the feature of virtual keyboard of 2 spaces gives a period. It's very annoying! I've went into the keyboard and touch input settings and have turned off all predictive text, auto correct, and auto word completion, and it still inserts a period. Does anyone know if this feature can even be disabled?
     

Share This Page

Loading...