1. Download our Official Android App: Forums for Android!

Support How to disable ALL vibration?

Discussion in 'Android Devices' started by samz, Oct 14, 2010.

  1. samz

    samz Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jul 3, 2009

    Jul 3, 2009
    10
    0
    15
    How to disable all vibration using my HTC Wildfire ? It still vibrates when typing on virtual keyboard or the calculator.
    Is there a free app allowing to do this kind of advanced settings?
    Thanks
     

    Advertisement

  2. CriticalCritic

    CriticalCritic Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,872
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
    Check your keyboard options.
     
  3. CriticalCritic

    CriticalCritic Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,872
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
    Nevermind, won't work if you are using stock keyboard so....

    menu>settings>sound settings>uncheck Haptic Feedback

    It's strange that it is listed under sound settings, isn't it?
     
  4. samz

    samz Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Jul 3, 2009

    Jul 3, 2009
    10
    0
    15
    I have already unchecked this option: Haptic feedback, but it still vibrates when using the calculator and the phone digital keyboard (to call someone).
     
  5. Llanboyliam

    Llanboyliam Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    1
    1
    6
    Student
    I found the solution to this, this forum has helped me a lot with my HTC wildfire so i wanted to contribute.

    So here goes

    1.Open something that brings up they keyboard, writing a new message for example.
    2.Click the "En" button on the bottom left to bring up the language select on "Intenational Keyboard"
    3.Click settings
    4.click "text input"
    5.Scroll down till you see "Other settings" and thee is a option called "Vibrate when typing". Un-check this and it should turn off.


    I think you have to have QWERTY keyboard selected and it has to be "International keyboard" settings.
    This worked on my HTC Wildfire and its the only model ive had so i dont know how it works on other models.
     
    rpgmaker likes this.
  6. cstoff

    cstoff Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 13, 2011

    Feb 13, 2011
    1
    0
    5
    Well done Llanboyliam that last one works. Keyboard no longer vibrating!

    Merci
     
Tags:

Share This Page

Loading...