1. Download our Official Android App: Forums for Android!

How to disable auto-suggestions when writing an sms?!?

Discussion in 'Android Apps & Games' started by kramer65, Apr 23, 2010.

  1. kramer65

    kramer65 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    4
    1
    6
    Hello,

    I just fired up my motorola milestone and want to send a text message. But since it constantly suggests words in English and autocorrects them I am unable to write in my own language (Dutch).

    Does anybody know how I can disable the auto-suggestion option when writing an sms?
     

    Advertisement

  2. omfgwtflawl

    omfgwtflawl Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    171
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    171
    6
    36
    Dover, DE
    Settings>Language and Keyboard>Touch Input>Text Input>Uncheck "Prediction" under QWERTY. I use the QWERTY Keyboard like how it would be on the iPod, and if you're using the T-9 keyboard I think it should still be the same way.
     
  3. kramer65

    kramer65 Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Feb 10, 2010

    Feb 10, 2010
    4
    1
    6
    Grrrrrrreat! Thank you so much!!
     
  4. jev

    jev Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    190
    Joined:
    Dec 24, 2009

    Dec 24, 2009
    190
    17
    38
    Earth
    Or... switch the input language to "Dutch". Dat helpt een hoop :-D
     

Share This Page

Loading...