1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support how to disable double tap vlingo by accident

Discussion in 'Android Devices' started by jaliy, Dec 10, 2011.

  1. jaliy

    jaliy Android Expert
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    895
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    895
    19
    63
    Sometimes it register as a double tap and I'm in a class/meeting everyone hears "what would you like to do"
    how do i disable this feature or make this silent mode?
     

    Advertisement

  2. semus

    semus Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    273
    Joined:
    Sep 20, 2011

    Sep 20, 2011
    273
    31
    43
    Male
    You need to freeze "Voice Command",
    if you don't know how go to This thread right here.

    its quite easy, but it needs root.
     
  3. jaliy

    jaliy Android Expert
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    895
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    895
    19
    63
    No i don't have root
    is there any other way to silence the voice talk completely
     
  4. semus

    semus Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    273
    Joined:
    Sep 20, 2011

    Sep 20, 2011
    273
    31
    43
    Male
    Not that i know of, sorry. but i hated it before i froze it, i think it's a good enough reason to root - the whole process of rooting and freezing, if you do it very slowly and carefully, shouldn't take more than 10 mins i think. and its pretty easy.

    but there might be a different way :p
     
  5. naith_kk

    naith_kk Well-Known Member
    Rank:
    None
    Points:
    73
    Posts:
    187
    Joined:
    Jul 26, 2011

    Jul 26, 2011
    187
    29
    73
    Dont know if this what you wanted... but anyways:

    Settings | Motion | uncheck "Double Tap".
     
  6. jaliy

    jaliy Android Expert
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    895
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    895
    19
    63
    No I'm talking about vlingo
     
  7. matttye

    matttye Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,939
    Joined:
    Apr 26, 2010

    Apr 26, 2010
    1,939
    379
    163
    Senior Legal Secretary
    Lincoln, England
    No you need root.
     
  8. harkol

    harkol Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 13, 2011

    Dec 13, 2011
    2
    0
    5
    S2
    You may need to root for removing Vlingo, but there is a way to turn off the stupid message.

    1 goto Vlingo home screen (Voice talk screen)
    2 Press menu button
    3. Turn OFF Settings->Voice Talk Settings->Speak Prompts

    This won't stop Stupid Vlingo from coming up accidentally, but atleast it won't hav e aloud voice message saying something annoying. Samsung has promised a fix to turn off Vlingo all together, lets hope they do it soon.
     
  9. harkol

    harkol Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 13, 2011

    Dec 13, 2011
    2
    0
    5
    S2
  10. gpino

    gpino Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 29, 2012

    Apr 29, 2012
    1
    0
    5
    I also have the same problem sometimes when i get out of a program with one hit on the home button ****in vlingo shows. Its totally random so i know its not a hardware issue. Does anybody know a solution?
     
  11. alexp86

    alexp86 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    19
    Joined:
    Jul 11, 2010

    Jul 11, 2010
    19
    5
    16
    UK
  12. sweden721127

    sweden721127 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 16, 2012

    May 16, 2012
    4
    1
    6
    I found an easy solution that doesn't require a root. Install some launcher, as Go Launcher ex. Then in the list of your menu you see the voice command. Hold your finger on it and then choose the x and then uninstall.
     
    wilburwilde likes this.
  13. deljones

    deljones Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Aug 30, 2010

    Aug 30, 2010
    7
    0
    5
    Yes..... Yes.... That worked a treat.... Thank you so very much....

    D
     
  14. addylove007

    addylove007 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 14, 2012

    Jan 14, 2012
    2
    0
    5
    I m xtrmly thankful to you Guys!!1
    Finally got rid of Vlingo.
    That Go Launcher Idea really worked.
     
  15. Gandham

    Gandham Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 16, 2012

    Sep 16, 2012
    1
    0
    5
    I was able to remove it from my S2 running ICS using the "Go Launcher APP"

    You can find the instructions here
    techbu.com/2012/07/01/how-to-disable-voice-talk-on-samsung-galaxy-s2
     
  16. tux1968

    tux1968 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Oct 30, 2012

    Oct 30, 2012
    4
    0
    5
    It worked. Great.
    Samsung is giving poor support for such an expensive phone. Thankfully one can find good tips as this one.
     
  17. xagg

    xagg Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 14, 2014

    Aug 14, 2014
    1
    0
    5
    After unsuccessful attempts to root my phone, I updated my galaxy 2 to Android 4.1.2 in order to disable Vlingo... only for it to be replaced with the equivalent by Google, a little bit less ugly but still very loud.

    A solution is to use another app that can override the home button double tap launch. An option is 'utter!' from Google Play.

    It doesn't block the screen and you can "mute in silent profile" in volume settings, and set silent profile round the clock in Advanced settings/accessibility/quiet times, for ex. set it between 10pm and 9:59pm.

    Also don't forget to disable "Shake to wake", "Wave-to-wake", "Wake up phrase" to avoid consuming battery.
     

Share This Page

Loading...